Jump to content

MOD Pack does not finish with "sed: Stream Editor"

Recommended Posts

OS is Windows10 and I use this PC only for WoT and less other applications.

I can play WoT without MOD


I tried re-installation of recient WoT 9.14 and tried to use MOD Installer 9.14.21.

I can play WoT with some MOD.


I tried to install without antivirus software(I just killed antivirus software. not un-installation). but, same result.

I can play WoT after I used your installer. but, some MOD were not installed.


Since MOD Pack 9.14.17. Installation does not finish with the last windows of installer that shows "installation is going to complete" 

(I use japanse installation therefore I do not know how does it described as english version)

I found "sed; stream editor" still running on task manager.

The last window of installer disappear after I kill "sed:..." from the task manager.

I confirmed the " sed:..." is related to your installer which is located at D:\Games\World_of_Tanks\res_mods\configs\xvm\Aslain.


Anyhow, even if I let it go long time for few hours, the last window of MOD Installer has never disappear.


I tried to find the _aslain_log.zip as you mentioned where WoT is installed. but, I could find it then I attached following file that seems to be related..











Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.