Jump to content

Lost Aslain's Modern Tier and Tech Tree with the new patch.

Recommended Posts

  • Administrator

The Colored Tech Tree is working fine, but the Modern Icons with Arab tier numbers is still not working.


Thank you


By not working what do you mean? You dont see icons at all, or see wrong icons, or wrong info on the icons?


Redownload the icons again, I changed something inside.

Link to comment

That fixed it.  Thank you for all your help.


Sorry for not being more specific on the Icon's not working.  I was seeing the standard classical colored Icons with Roman Tier numbers and not the Modern Icons with Arab Tiers numbers.


But it's all good now.


Thank you

Bill Brocato


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.