Jump to content

No Smoke in 6.02.05 ( or.06.02 either)

Recommended Posts


The smoke counter is not working.

Tried in Kut/Lennigrad and a few other ships, no smoke love.  Uninstalled and reinstalled a few times. Tried with just the smoke feature enabled but just didn't work. Other features were working, like the names on minimap and moving awards to center. Soke also did not work in the 6.2.0




and yes I fired off the smoke , I also tried in training room... the feature before always loaded in game with a set of black boxes with first and last puff time counters.


Edited by Elo
Updated to add _Aslain_logs.zip
  • Upvote 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.