Jump to content

Torpedo aim indicator disapeared.

Recommended Posts

Hello All,


This is the weirdest most game breaking bug i have yet to met, but maybe you can help.

I have already tried safe mode, uninstall the modpack, reinstall the modpack and a clean install of the game.


But as you can see from the screenshot the aim indicator is missing, the green area with grey lead indicator.

Not only that, but the alt indicator has also disappeared from my CV's.


While i could see the funny side of training my torpedo aiming skills, without relying on the lead indicator.

This is not something thats enjoyable for too long, when working on torp hit missions. :-(


Does anyone have any idea whats going on here?


Thanks in advance, DudeWheresMyTiger


Torpedo aim indicator gone.jpg

Link to comment
On 2017-6-5 at 3:35 PM, Aslain said:

I played two battles on torpedo ships, and it has never dissapeared on me. So hard to say. When it happens to you? How often? When you watch a replay is that also gone there?

To answer your question: 3

When it happens to you? How often? Consistenly each game with DD, cruisers with torps, and CV's.


Other things i have tested in the meantime:

I have WoWS on my C: drive SSD, and another copy for playtest on my D: HDD.

If re-installed WoWS on C: even to a new folder the bug would happen.

But a clean install on my HDD D: without modpack the bug would not happen.

After that i thought, ok so i move the folder from the D: to C: drive cause that is working, but then the bug was back.

So does WoWs install anything outside its own folder that could have remained on C: ??


When you watch a replay is that also gone there?

I have tested this, thats why its has taken some time to get back to you.

I downloaded a replay, and tried on on both installations. But the problem is still there.

On the C: drive i had a minimum of mods that only affect port, but it was still there.

On the D: drive the clean installation had no problem before, but now with modpack installed the problem was there aswell.


All in all this is a very difficult problem to find and solve, cause i have had mod problems before.

But those where minor, not gamebreaking like this. And in those cases the problems could be solved with a reinstall of the modpack or a clean install of WoWS.

Only other thing i havent dont yet is make a ticket with WG. But last time they havent been that helpful. They ask to make a WGcheck rapport and blame mods. 


So what are my options? What else can i try, or could i have forgotten?

Link to comment
  • Administrator

Since I cannot reproduce this I cannot give you a clear answer, if I were you I would start reducing mods amount. One by one, begin with those that modify interface.


Could you provide a replay where you see that thing disappearing on you?

Link to comment



Yesterday i have been unable to test or play due to work and other obligations.

So today I done the update to; then reinstalling for a 3rd time cause the game would freeze on loading. As for now things work on a clean install without modpacks.

I ll see if I have some time this weekend to test out enabling/disabling mods 1 by 1.


Update 2:

To enable myself to make a replay I installed the mudpack, and only selected: “enable replays”.

And after this the problem was back. Also to clarify: when I said disappears, I should have said, its gone all the time, from the start, for all ships. I added the replay below.


Link to comment

So after a busy week, i finaly has some time do so some testing.

I did have some time to think tho, and i tried the process of elimination as you suggested.

1st i was able to eliminate all mods, cause last test the problem would occur with no mods installed, just replays enabled.

So i was thinking to myself what else did change between the clean install and installation of the modpack.

And then i realised i made a backup of my preferences.xml and copied that back.

At which point i thought it could be possible my preferences.xml could have gone corrupt.


So i did test this today using the preferences.xml that comes with the clean install and the torpedo aim indicator was back.

Next was to test this with mods installed again, and this also worked without problems.

Afterall i have to say this has been one difficult problem to find, and its odd how preferences.xml has good corrupt.

Atleast im happy its solved, so i finaly can get some rest, and relax playing the game this weekend.

Thanks Aslain for your response and making this great modpack.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.