Jump to content

Installer Will not finish installation

Recommended Posts

So I've been using your Mod pack for over a Year with no problems until now. Everything seems fine until the "Finishing Installation" phase of the installer's code. It starts the final cleanup then freeze's. I have tried cutting down the mods to just one but it still happens. I have to use task manager to quit the installer and afterwards In the res_mods folder the clean_up.bat file is still there.


I've looked through the log files your Archive program creates but the installer.log and installer-Options.inf files are from the previous install on the 19th. All the rest have the current date.


I've tried all the different Direct download and the torrent versions of the installer thinking one might have been corrupt. To no avail. WoW's integrity check shows no errors.


I'm at a loss here. log files are included as per your request, but I doubt they will do any good, considering the log file's needed are from the last install.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.