Jump to content

mfl350z

Members
  • Content count

    38
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

-1 Poor

About mfl350z

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Server
    NA
  • Location
    Maryland
  • Interests
    Fast cars, Fast bikes, Fast women and World of Tanks - :-)

Recent Profile Visitors

1,003 profile views
  1. Aslain The only mods that are not from your Modpack are the vehicle remodels from Milkym4n, Falkonett, deh0mbre, KiloRock, MFL, PROFESSORS, RazerTeck's and yamayan. All other MODS i loaded from your Modpack and standard for WOT I ran a vanilla client and the error i received INFO: [SOUND_ERROR] Sound fail: 2967843034 - ErrorCode: 15 and the application did not freeze. With the modpack installed thats when i started to get the other errors and game freezing, i have 3-4 clan mates are freezing also, I'm gonna get with them and see what settings we have in common. I dont have any other 3rd parties
  2. Aslain pls check this out as well this happend while i was in game playing python.log
  3. ASLAIN, OH TRUST ME - everything has been updated, WOT support had me reinstall everything from game, flash, C++ 3 or 4 different error log programs and a new BETA World of Tanks game center with better file, computer, network checker, even registry scrub. so I know the INFO: [SOUND_ERROR] Sound fail: 2967843034 - ErrorCode: 15 occurs with or with out the modpack, but error for flock, missing tracks for a 13 90 (which i do not have but i have added the Milkym4n 13 90 remodel and that error went away. Ok so what ever errors im getting are rooted in the modpack, thats why i thought of XVM. I'm currently trying to install less and less until i narrow it down ATAC kept showing errors so i didn't install it OH i don't have the camo net mod support also gave this update wot_1.0.0.834_na
  4. ASLAIN, I need your help figuring out what is freezing the computer - game will freeze and sometimes it won't let me get back to windows If you scroll all the way to the bottom of the python log, that's where my game froze I have also attached a pic to show there is no error message Aslains_WoT_Logs.zip
  5. Aslain Can you tell me where the sound files are for the game and how to load xvm with no sound?
  6. Help 2018-04-20 15:59:15.863: INFO: [SOUND_ERROR] Sound fail: 2967843034 - ErrorCode: 15 is causing the game to crash Can i just remove the xvm_sounds folder? XVM forum for this error takes you to: https://koreanrandom.com/forum/topic/2172-756-230318-demon2597-config-ru-en-more/?page=951 World Of Tanks forum takes you to: http://forum.worldoftanks.eu/index.php?/topic/561573-xvm-sound-problem/ I can not understand the koreanrandom forum, even with the translator the English is gibberish. Aslains_WoT_Logs.zip
  7. Game keeps crashing

    Aslain i found the mod that keeps giving me some of the errors, Elkano's Received Damage Announcer. i removed it and will see if i still get the errors 2018-04-05 21:34:16.240: ERROR: Traceback (most recent call last): 2018-04-05 21:34:16.240: ERROR: File "mods/xfw/python/xfw/events.py", line 56, in __event_handler 2018-04-05 21:34:16.242: ERROR: File "mod_ElkRDA", line 509, in new_Vehicle_showDamageFromShot 2018-04-05 21:34:16.243: ERROR: AttributeError: 'NoneType' object has no attribute 'collisions'
  8. Game keeps crashing

    IDK the win8, diff, dmg, ???, won't stay in the upper right corner it loads to the left in every match and i keep crashing. i'll see if you have a new one or go backwards to the previous build
  9. Game keeps crashing

    The game will crash when I load into battle, when i load back in all the game stats in YasenKrasen are reset back to 0 and the on screen damage loq is not where it is supposed to be Aslains_WoT_Logs.zip
  10. I'm not sure if there is a conflict with with the different options i have loaded, but when the game starts at the garage all is normal and the keys work fine. After i get into a match and start playing both the C and D keys stop working. i have the in game option to announce reload time. I do not have any functions assigned D The C & D buttons also stops outside the game for 3-5 minutes then thy start working again. Aslains_WoT_Logs.zip
  11. Black screen entering battle

    i figured out the issue, it was Battle Observer, i installed your previous mod pack with out it and i have not had any issues since
  12. Black screen entering battle

    i'VE DONE EVERYTHING LESS MODS, THE ONLY THING I HAVE NOT DONE IS LOAD 1 MOD AT A TIME, (sorry) problem is it is so inconsistent it may not happen in a few days then it happens 3-4 times in a row. yesterday the screen was light gray i could drive around, no aiming sights and XVM frames were still there. IM SO FRUSTRATED!! This is how it looks after i sit and wait for the match to be over absolutely no mods loaded and nothing from WOT at all
  13. Black screen entering battle

    i went to go into game and got a black screen, exited the game restarted in safe mode and was able to go into battle with no mods Any suggestions, i dont mind loading 1 at a time
  14. Black screen entering battle

    IDK there are so many errors in the log IDK what caused it or if the mods or program caused it
×