Jump to content

Winterpeger

Members
  • Content count

    16
  • Joined

  • Last visited

  • Days Won

    1

Winterpeger last won the day on February 23

Winterpeger had the most liked content!

Community Reputation

3 Neutral

About Winterpeger

  • Rank
    Newbie

Profile Information

  • Server
    NA

Recent Profile Visitors

888 profile views
  1. I have gone through the game settings and through the mods I selected and can't figure out what setting is causing the vehicle icon of the tank that destroyed me is displayed. I want still want the text message of who destroyed me but I don't want the vehicle icon below it. Anyone know how I can turn it off?
  2. Winterpeger

    Many mods suddenly don't work anymore

    Glad that your issue is resolved.
  3. Winterpeger

    Many mods suddenly don't work anymore

    As Aslain indicated the error you are getting is not related to the modpack or wot. It is related to windows itself. Checking Microsoft, they are saying it is either corruption with the user account or a system file is corrupt. Below is a link from Microsoft. Even thought they are talking about Windows 7, it would apply to other versions of Windows https://answers.microsoft.com/en-us/windows/forum/windows_7-networking/shellexecuteex-failed/dca547f1-070d-4793-8a75-8a22d63daaae
  4. A mod can not be created to have certain tanks tag for random battles and then certain tanks for assault, encounter or grand battles as you have no clue what type of battle you are going to be put in to when you are able to play all types of random battles. The server decides what random battle mode you will get when you hit the battle button.
  5. Winterpeger

    Vehicle Exp. Extended not updated for new LTs

    turn off accelerated crew training.
  6. Winterpeger

    missing icons from loading screen

    I don't have the xmas decorations. So it looks like its tied to the health pool mod that's installed.
  7. Winterpeger

    Tier overlaid on battle loading screen

    Yes, I have unticked the "Show vehicle tier" on the General settings tab (that was the first thing that I checked... sorry .. should of mentioned that).
  8. Is anyone else having this issue where the tier is overlaid on the battle loading screen as well as the right side being a mirror image?
  9. Winterpeger

    Tank carousel missing in garage

    Have you tried deleting your WorldofTanks folder under your AppData\Roaming\Wargaming.net folder (not the AppData folder is normally a hidden folder). If you delete this folder, you will have to re-do your settings in WOT.
  10. Winterpeger

    v9.15.29 - Assist Mod always installing

    thanks.. this worked for me as well
  11. Winterpeger

    tank tier on battle loading screen

    Thanks guys.. adding the line below to the battleLoading.xc file fixed the issue. "removeVehicleLevel": true,
  12. Hi Aslain, I don't recall this occurring before with previous modpacks. On the battle loading screen the tank tier in roman is appearing over the tank name. This is only occurring on the battle loading screen.
  13. Hi Aslain, I am also having this issue. I use the same options when installing the modpack. I just went to the xvm site and doubled-checked my settings. Will restart to see if it resolved the problem.
  14. Aslain... even though I get that error, I start the game go in to a battle and everything appears to be ok.
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.