CrankyOldYank

Members
  • Content count

    7
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

0 Neutral

About CrankyOldYank

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Server
    NA

Recent Profile Visitors

374 profile views
  1. OK, weird. Must be something on my end, though I cannot think what it might be. Thanks for checking. I do have the artylog_cache.json file.
  2. In addition to the location issue, my arty log is not working. It logs battle count, but not any arty hits. So it shows "0 hits in 104 battles" even though I have been hit (and sometimes killed) several times. Aslains_WoT_Logs.zip
  3. Try unchecking the "backup session stats" on the final install page. That worked for me. That's on the page where you select "Clean Install"
  4. I re-downloaded WoT (Just went to the web page and clicked on "Download Game"), then reinstalled Aslains and it now seems to be working. Not sure what the issue was, or why that fixed it as I did not uninstall or delete anything and all my folders were there as they were before i did it, including the mods folders (before I downloaded aslains). So.. maybe solved if you re-download game.
  5. Battle results show basic info, just no info in Yassenkrassen, or WN8 result/additional info that usually shows on BR when mod is enabled.
  6. I have tried both Yassenkrassen and PMOD, neither are showing any results. All zeros across the board after several battles.. _Aslain_logs.zip python.log
  7. OK, so It also answers mine. Was wondering why I had no way to post.
  8. Still buggy... ust had a control lockout and could not move tank with WASD.... Ideas? May be Battle Assistant as there are some glitches with the me map/mouse when in Arty mode