Attention: from 24th July to 10th August I will be in a very weak internet zone. It's unlikely that I'll release any updates in that time, I probably cannot provide any support either. Unless I find a strong signal on some mountain top. / Uwaga: od 24 Sierpnia do 10 lipca będę w strefie gdzie jest zbyt słaby internet żeby wypuszczać aktualizacje paczek. W tym czasie wsparcie z mojej strony będzie ograniczone. Przy odrobinie szczęścia może uda mi się znaleźć mocny sygnał, wtedy jest szansa na coś, ale nie obiecuję.

BornProphet86

Unable to ping 90% of minimap

20 posts in this topic

When I hold "ctrl" to bring up the minimap and allow the use of my cursor and click, double click, or triple click, etc the map at different sectors it does not "ping" the minimap. when in arty mode if I right click the minimap it does not auto zoom to that location either. It is as if there is an invisible see through window in the way blocking my clicks. 

Aslains_WoT_Logs.zip

added 1 minute later

When I run without mods I can ping the minimap all I want to but it is not with the minimap zoomed full screen the way I like it. 

0

Share this post


Link to post
Share on other sites

Cannot reproduce, loaded same mods.

0

Share this post


Link to post
Share on other sites

wonder if there are old files or cache or something that may be conflicting with the new stuff? ill see what I can find out or just live with it I guess. Thanks for trying it out so fast aslain! still best mod pack out there imo.

0

Share this post


Link to post
Share on other sites

I tested it in one live battle, while playing as arty on the NA server. I will make another attempt later, since I am busy now.

0

Share this post


Link to post
Share on other sites

No worries Aslain. If you are unable to reproduce it may be something to do with my system. Might be my resolution or something. I have it set as 1366x768 fullscreen mode. as this is my desktop resolution. 

0

Share this post


Link to post
Share on other sites

Cannot reproduce, I can ping map with same mods like you.

0

Share this post


Link to post
Share on other sites

I am having the same problem described in the OP.  It is an intermittent problem, but  right clicking on the map doesn't work more than it works. 

Aslains_WoT_Logs.zip

0

Share this post


Link to post
Share on other sites
13 minutes ago, Darth_Clicker said:

I am having the same problem described in the OP.  It is an intermittent problem, but  right clicking on the map doesn't work more than it works. 

Aslains_WoT_Logs.zip

 

Try without any custom crosshair for a test.

0

Share this post


Link to post
Share on other sites

the problem still exists without a custom crosshair.  I will keep checking things.

 

0

Share this post


Link to post
Share on other sites

Played 1 battle on your mods and got no problems. On second battle some places on minimap are not clickable.

0

Share this post


Link to post
Share on other sites

I unchecked mini map zoom in xvm and played a battle with zero problems.  With Damocles sword installed. 

0

Share this post


Link to post
Share on other sites

So seem to be XVM related.

0

Share this post


Link to post
Share on other sites

I think so too.  I tried unchecking XMQP on the xvm website, but that didn't make a definite difference.  Everything was OK for a few clicks and then didn't work for a few and then returned to working later in the battle.  I have class this afternoon, but I will test some more later.  Work really screws up the important things in life....:P

0

Share this post


Link to post
Share on other sites

Try modpack #12 it suppose to be fixed now.

0

Share this post


Link to post
Share on other sites

I can verify that this problem has been solved for me in modpack #12.  4 battles so far and zero problems.

0

Share this post


Link to post
Share on other sites

it was not fixed for me until I tried checking the box at the end of installation to delete the game cache. This seems to have fixed the issue completely. Must have been crap in the game cache folder that was interfering with the mods. You are the best aslain!

0

Share this post


Link to post
Share on other sites
15 minutes ago, BornProphet86 said:

it was not fixed for me until I tried checking the box at the end of installation to delete the game cache. This seems to have fixed the issue completely. Must have been crap in the game cache folder that was interfering with the mods. You are the best aslain!

 

Well it was fixed for a couple battles....

0

Share this post


Link to post
Share on other sites

Ok, great, locking the topic then :)

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.