Jump to content

crash74

Regular Member
  • Posts

    46
  • Joined

  • Last visited

  • Country

    Singapore

Everything posted by crash74

  1. same, reinstalled without Pmod did not resolve the issue.
  2. i thought it may due to the latest mod pack, removed and reinstall the earlier version but same issue....
  3. playing in border-less windowed mode seen eliminate the problem...
  4. with the latest 8b. still facing same issue.....black screen and freeze Aslains_WoT_Logs.zip
  5. after removed the Received Damage Announcer by reinstalled all mods, black screen and force to logout windows. Then straight to launch after logged in, this maybe reason that there is no error in these logs. Only random battle...
  6. same issue happened in M53....signed out, restart and completed the round windowed mode Aslains_WoT_Logs.zip
  7. same issue, tried 2 games in M53 arty...mid game black screen with sound... only way to quit/kill the WOT is log out from windows user.... Aslains_WoT_Logs.zip
  8. Game just crashed to desktop, when clicked on the pages leading to Italy challenge. Aslains_WoT_Logs.zip
  9. tried multiple times and gave up, feel a bit lost without aslain modpack. now just using some simple mod for auto-equip, auto crew return and zoom mode.... and for those install without XVM but cant shoot, try remove the auto-aim indicator; was facing the same problem when i installed on vanilla client, dies without shooting a single ammo... remove autoaim indicator mode
  10. have you try the xvm config only? as mentioned after i adjusted the CPU setting in BIOS to solve that WHEA-logger issues, not a single crash after 68 battles on 3 days straight... XVM config Battle assistant Tank Gun direction FYI, just the XVM config, you can have the crew return and auto equip..no installer required.
  11. Last year i was using AMD and always facing device driver not responding, but the problem went away after switch to Nvidia. Check your event viewer, for my case there were some warnings comes along when the game crashes, as per screenshot. After some googling, i adjust my BIOS setting in CPU section to Auto. Since then, not a single crash even with Battle Assistance, Direction guns enemies on the minimap, AA+ since yesterday after more than 40 games.
  12. installed the XVM config, plus YasenKrasen stat and message,....so far so good.. But start facing CTD once i install Pmod, or battle assistant...one and another... think i will just have to stop playing ARTY now....and the default zoom setting.... btw Aslain, is there anyway to set default zoom at 2x using XVM only?
  13. i facing the similar issue, even using the xvm config only without the installer...plus manually install the AA+, battle assistant, tank direction view. And i got a BSOD for the first time in my Windows 10 PC. I will try just the XVM config again without any other additional mod again later...will report back
  14. clean installed the latest mod pack, seem better now but CTD still occurs... btw, always get this most of the time second before the game crash.... 2017-02-08 02:46:55.630: ERROR: File "scripts/client/vehicle_systems/components/engine_state.py", line 116, in __startEngineFunc 2017-02-08 02:46:55.630: ERROR: TypeError: 'NoneType' object is not callable and 2017-02-08 02:41:21.456: WARNING: [WARNING] (scripts/client/gui/Scaleform/framework/entities/BaseDAAPIComponent.py, 62): Class with alias `teamBasesPanel` already registered in object <gui.Scaleform.daapi.view.battle.classic.page.ClassicPage object at 0x532B39D0>. It will be rewritten. _Aslain_logs.zip python.log
  15. all the 4 games crashes during mid game...never experience such constant crash until i play without any mod, which does not have any issue.... Have been using your mod for nearly 3 years......i am so adapted to your XVM setting.....but the random crashes is too extreme sometime...for the past few months...
  16. Just installed the latest and play 4 games.... Every games crashes to desktop.....almost give up playing.... python.log _Aslain_logs.zip
  17. i get this too after a random crash....even after another alt+F4 close the wot does not bring back the engine sound. But i can hear the other allies engine sound when i am speculator. Have been using Aslain mod for a long time, but lately always get random crashes since 9.16...... just clean install again without any sound mod, after this bug....
  18. Have been seeing this error in python logs for weeks... File "scripts/client/vehicle_systems/components/engine_state.py", line 116, in __startEngineFunc And most of the time, and WOT will restart automatically but unplayable with very low FPS. Only way is Alt+F4 and restart the game manually... _Aslain_logs.zip python.log
  19. i got same errors...in my Sweden Emil 1, did not encounter this in other tanks including Sweden Leo. Just happens today i was grinding my Emil 1, i have encounter CTD with this error many times....more than 8 times today for few hours of gaming.....i have 1 game which crashed twice. Most of the times, the game auto-restart but unplayable as FPS dropped below 20....have to end game by Alt+F4 and start the game again......
  20. Having CTD lately.....random battles... 3 out 5 times happens when battle finished, before back to garage. Rest during game, even when i just watch the remaining surviving team playing....\ i have reinstall multiple times and clean wot cache folder....but still facing this CTD... _Aslain_logs.zip python.log
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.