Jump to content

GenPanzer

Members
  • Content Count

    17
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

1 Neutral

About GenPanzer

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. If you say so, but the article said the changed wording is in bold. Just checking. Better safe than sorry.
  2. So I see the new mod pack was released and does not include the turret directions (probably others, but I didn't use them), but I noticed that the auto-aim assist is still in the modpack. I reread the most recent Fair Play announcement and was curios is the auto-aim assist falls in the new wording of this point. Auto-aim — or “aimbots” — that provide more functionality than the “aim lock” in the vanilla client, including those that aim at the enemy's weak spots, or at weakly armored vehicles/at enemy vehicles in general, and also fix the sight on the target behind an obstacle or calculate the lead instead of the player Fixing the sight on the target behind an obstacle is one feature of the auto-aim assist, so shouldn't that be removed as well, or was it reworked to not fix the sight on a target behind an obstacle? Or am I reading that all wrong?
  3. These mods didn't work for me last night either with version 3. _Aslain_logs.zip python.log I took notice to a directory called auto_equip and it's dated 8.21.16 and contains 2 files dated 9.30.16. One is a dat file and the other is a log file that is empty. I will be deleting this directory and reinstalling the mod later today. I'll let you know if it fixes anything.
  4. These still didn't work last night after I installed the latest (at the time) modpack. Attached are my new zips and log. _Aslain_logs.zip python.log
  5. The auto equip and the auto crew return aren't working at all. I'm not sure what else to add. If there is anything else you need, let me know. Thanks. _Aslain_logs.zip python.log
  6. Thank you. They are now running identically. My home pc had 3 fonts (XVMXeGnor, XVM, and XVMSymbol_17.0). After removing them and reinstalling I now only have XVMSymbol_17.0. One or both of those extra fonts caused the issue of the icons to not appear for dead tanks on the minimap and also did not allow for the light bulb for spotted tanks on the players panel. I have not checked my work pc fonts yet. I will tomorrow and will remove any extra XVM fonts that appear just to make both systems are the same as much as possible. Again, thank you.
  7. Well I did when I started the exe, but then exited WoT after I got that message. I really don't think that would cause it as I've had this issue for a while and thought that with each update to the mod pack it would get corrected....but hasn't yet, so I decided to post here to see what comes of it.
  8. Sorry, I forgot to mention that. Both have the Expanded minimap features set to NEVER. And both have the view range indicators all on. The only difference in the setting between the two are the graphic settings, as stated and probably the sound levels. Markers, reticle, and controls are identical.
  9. I play tanks at home and at work. Both have the same operating system; Windows 7 64-bit. But, different video cards. My home pc is better and therefore runs tanks in HD, while my work pc runs tanks in SD. This is the only difference I can think of for the issues I'm having (well besides the possibilities that both pcs are running in-game graphic settings at opposite ends of the spectrum). I have installed Aslain's mod pack installer on both and select the same mods to install, yet both pcs run the mods slightly different. I get light bulbs for spotted tanks on my work pc (no mods that do that selected, btw), but don't get them at all at home. Also, my work pc shows the icons of destroyed tanks on the minimap, yet my home pc does not. Is there any insight you can provide as to why 2 machines run the same mods differently? Thank you for your support. _Aslain_logs_HOMEPC.zip python_HOMEPC.log _Aslain_logs_WORKPC.zip python_WORKPC.log
  10. Yes, this seems to have fixed itself. Must have been something with WGNA and a mod.
  11. Yes, there is something up with the modpack. This issues first arose Friday, June 5th. I reported it in the shoutbox and on the WG forum. It was later determined there will be a hot fix from WG to fix it. The hot fix came out on Saturday. The issue is fixed if you don't have any mods. It is still broken if you have installed the modpack. I have not determined what part of the modpack is causing it. _Aslain_logs.zip
  12. With the mods from the installer, I don't have the Chaffee Sport icon in the garage carousel. I run 3 rows of tanks. I ran the game with no mods and it appears just fine. _Aslain_logs.zip python.log
  13. I understand the changelog has all the updates and additions and that is great and very useful. I use that before I consider redownloading and re-running the mod. But, this idea came from when something new was added and I had a hard time finding it in the list (granted a hard time is relative because it's not like it took me hours, but it also didn't take me 2 seconds either). I thought, "If there was only a way to see the new stuff in the list when running the installer, it would be great." This of course spawned into adding something to indicate the udpates as well.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.