Jump to content battle loading issue

Recommended Posts

I just found the same thing (v9.21.0 #01). Tried my first game in the Badger and it wouldn't load. Restarted the client twice, no change. Restarted in Safe Mode and it loaded fine. Of course, my tank was a smouldering wreck and I lost $30k for my trouble, but it's certainly mod-related. Which mod, exactly, I'm not sure.


Edited by SoftwareSimian
Link to comment

At a quick glance it seems to include logs for the last little while, not sure if it's time or size limited, but for me it included the several freeze+reload from today, as well as some battles from yesterday before 9.21

Presumably Aslain has made it gather whatever info he needs, just run it and attach the resulting zip file (~100kB in my case)

Link to comment

Same issue...

Logs attached - perhaps that makes it easier to find the mod. 


Okay - now it works with a slightly changed config of the modpack.

For example i removed the deactivation of moving trees in Wot Optimazations... not sure if it was that change that made the difference....


Edited by joergus
Link to comment

all your answers are in between v.9.21.00 and v.9.21.01:



v9.21.0 #01 (13-12-2017):
- updated session stats: Tomonik, YasenKrasen (also added text extension and beta addon)
- updated fog remover
- updated contour icons: corecroft27
- updated crosshair: Destroyer, Taipan, Octagon, Hardscope
- added gun sounds Zorgane
- replaced 15m circle mod to different version
- removed Easy Fly Time [turret rotating problems], Friendly arty aiming position, Johny_Bafak's Vertical Techtree [problems with loging in to hangar in certain mod combination]



please remove 50m circle of automatic detection in minimap section

please remove 15m circle mod




new circle mod has cross code with 50m mod and cannot be displayed simultaneously (and alone), it's crap




Link to comment

I have used and appreciated your modpack for years, but this version is too buggy to use. Went from locking up after battle to not being able to load into one.


Update - reverted back to .00 version and did not use 15m circle mod or Jimbo's. Loaded in game OK and post game is normal.

Edited by RustyShackleford
Updated info to use modpack without lockups
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.