Jump to content
Sign in to follow this  
Snowyz

Dorm port issue

Recommended Posts

Hi , i downloaded the pack this morning and wanted to get the Azur Lane Dorm Port.

When i quit the game and re launch it , no matter how much i wait, i ll get the dorm selected in the top left corner , but will have another Port visible and can't swap as the dorm is already taken.

The only way to make it work is to select another Port, Quit and re launch to finally swap with the dorm.

i don't know if this problem is known as every Port Home is like this, but i should specify that i'm on steam platform.

 

I downloaded a crosshair ( the nomogram white one ) too and i've had no issue yet.

Share this post


Link to post
Share on other sites

I read about similar issue with the black hole port. It's probably something introduced by WG in recent update. To fix it the author suggesting to select the other port, exit the game and return IIRC.

Share this post


Link to post
Share on other sites
il y a 29 minutes, Aslain a dit :

I read about similar issue with the black hole port. It's probably something introduced by WG in recent update. To fix it the author suggesting to select the other port, exit the game and return IIRC.

There is no other way to prevent this ? as i kinda like Azur lane (this is why im currently play Wow tbh) i missed the Azur lane event and was happy to have a dorm for my bote

Share this post


Link to post
Share on other sites
6 hours ago, Snowyz said:

Hi , i downloaded the pack this morning and wanted to get the Azur Lane Dorm Port.

When i quit the game and re launch it , no matter how much i wait, i ll get the dorm selected in the top left corner , but will have another Port visible and can't swap as the dorm is already taken.

The only way to make it work is to select another Port, Quit and re launch to finally swap with the dorm.

i don't know if this problem is known as every Port Home is like this, but i should specify that i'm on steam platform.

 

its small bug

 

How to solve it >>

 

1./ Before exit the game, u must switch back to Official ports, any of them

 

2./ If u forget and it will stuck with Official ports << WG's fault, I reported it but they didnt fix.

To fix it >> open "preferences.xml" find the Green tags and change the current (port_preset & port_preset_custom) like Orange tags,

Follow this >>

Quote

<lobby_values>
            <port_preset>    ocean    </port_preset>
            <port_preset_custom />

            <i_dont_like_premium_port>    false    </i_dont_like_premium_port>
            <i_dont_like_twitch_port>    false    </i_dont_like_twitch_port>
            <i_dont_like_azurlane_port>    true    </i_dont_like_azurlane_port>
            <i_dont_like_arc_port>    true    </i_dont_like_arc_port>
            <game_type>    PVEBattle    </game_type>
            <ship>    4286527472    </ship>
            <shipBattleHistory>    4184749872,1561265148,4183701456,1561265623    </shipBattleHistory>
 </lobby_values>

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.