Jump to content

9.6 CT Battle Assistant not working

Recommended Posts

Hello Aslain.


When I install mod I cant enter the battle (it freeze at loading screen before enter battle). after a minute game crash and this is message (Test sv)




World Of Tanks - Error
Application has encountered a critical error and will be closed.
Please contact tech support (http://support.worldoftanks.ru)
and send us crash dump file:


To copy this message to clipboard, press Ctrl+C.


The Crew icon also wrong. I install anime crew icon but it will install WG female crew instead anime crew


I attach a log file



Link to comment

Received CT update this morning and now login will not work with mods loaded.

In CT according to python log a login argument is missing.  Results in 0 action when connect button is pressed.  Tried xvm only, 3, and 4.


   BigWorld Release Client (compiled at 18:46:19 Jan 21 2015) starting on Thu Jan 29 09:28:48 2015
   Content Type: content

Checking ./res_mods/0.9.6 Common Test: mods found
[XFW] Development mode
[XFW] Version: 2.0.0
[XFW] Working dir: D:\Wottest\res_mods\mods
[XFW] Loading mod: xvm_main 2.0.0 (http://www.modxvm.com/)
[XFW] Loading mod: xvm_crew 2.0.0 (http://www.modxvm.com/)
[XFW] Loading mod: xvm_ping 2.0.0 (http://www.modxvm.com/)
[XFW] Loading mod: xvm_quests 2.0.0 (http://www.modxvm.com/)
[NOTE] (scripts/common/fortified_regions.py, 207): fortified_regions.init()
[NOTE] (scripts/client/post_processing/__init__.py, 267): The quality = 4 was selected.
[NOTE] (scripts/client/post_processing/__init__.py, 267): The quality = 3 was selected.
2015-01-29 09:28:55: [DEBUG] [XFW][LIB][_start]
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_appStarted]
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_AppLoadView] introVideo
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_AppLoadView] xvm
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_onViewLoaded] cursor
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_onViewLoaded] waiting
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_onViewLoaded] introVideo
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/xvm.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/@xvm.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/battle.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/minimapAlt.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/statisticForm.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/login.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/vehicleNames.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/battleLoading.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/texts.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/iconset.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/colors.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/captureBar.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/alpha.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/hotkeys.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/playersPanel.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/markers.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/battleResults.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/hangar.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/squad.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/minimap.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/userInfo.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/hitLog.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/elements.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/minimapLabelsAlt.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/minimapCircles.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/minimapLines.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/markersDeadExtended.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/markersDeadNormal.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/markersAliveExtended.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/markersAliveNormal.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/carousel.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/clock.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/configs/xvm/Aslain/minimapLabels.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][XvmView][xvm_cmd] xpm.gameRegion()
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][XvmView][xvm_cmd] xpm.gameLanguage()
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][load_file] res_mods/mods/shared_resources/xvm/l10n/en.xc
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods]
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_autologin/actionscript/xvm_autologin.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_clock/actionscript/xvm_clock.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_comments/actionscript/xvm_comments.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_company/actionscript/xvm_company.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_crew/actionscript/xvm_crew.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_hangar/actionscript/xvm_hangar.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_loginlayout/actionscript/xvm_loginlayout.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_ping/actionscript/xvm_ping.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_profile/actionscript/xvm_profile.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_quests/actionscript/xvm_quests.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_squad/actionscript/xvm_squad.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_svcmsg/actionscript/xvm_svcmsg.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_tcarousel/actionscript/xvm_tcarousel.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_xpm_getMods] res_mods/mods/packages/xvm_techtree/actionscript/xvm_techtree.swf
2015-01-29 09:28:56: [DEBUG] [XFW][LIB][_onViewLoaded] xvm
2015-01-29 09:28:58: [DEBUG] [XFW][LIB][XvmView][xvm_cmd] xpm.initialized()
2015-01-29 09:28:58: [DEBUG] [XFW][LIB][_AppLoadView] login
2015-01-29 09:28:58: [DEBUG] [XFW][LIB][_onViewLoaded] login
TypeError: onLogin() takes exactly 5 arguments (4 given)
2015-01-29 09:29:08: [DEBUG] [XFW][LIB][_fini]


   BigWorld Release Client (compiled at 18:46:19 Jan 21 2015) starting on Thu Jan 29 09:38:59 2015
   Content Type: content

Checking ./res_mods/0.9.6 Common Test: mods not found
[NOTE] (scripts/common/fortified_regions.py, 207): fortified_regions.init()
[NOTE] (scripts/client/post_processing/__init__.py, 267): The quality = 4 was selected.
[NOTE] (scripts/client/post_processing/__init__.py, 267): The quality = 3 was selected.
[sPACE] Loading space: spaces/hangar_premium_v2
[WARNING] (scripts/client/account_helpers/CustomFilesCache.py, 190): Http error. Code: 404, url: http://ce-ct.worldoftanks.net/dcont/achievements/medals/medals_en.xml

Link to comment
  • Administrator

When interning BA from normal arty overhead view it locks and never inters the BA view.  Been using BA a while in version releases and 9.5 CT and worked fine. I'm using the MMB config along with the Harpoon CH.


Yeah we are aware of this bug, still cannot find the cause. Maybe it's simply bugged in 96CT however when I tried my XVM config + BA only, it was working fine, so.... no clue...

Link to comment
  • Administrator

Hmmm maybe kosh scripts are not working correctly in 9.6 CT as they do in 9.5. Maybe PMOD can be solution to this, but it requires to rebuild my installer to use PMOD, and it's a lot of work. Shall see... because Kosh naranek is usually releasing new stuff once the official client is released, so we might have to wait a bit, unless our "eastern partners" fixed it somehow....

Link to comment

I have problem, when switching between arcade mode and battle assistant mode, and showing where i am aiming on minimap. When switched to arcade mode, everything is ok, but when switch to BA mode and then back to AM,  the icon on minimap where i am aiming disapear. After many switcihng it come back off.
-and when using "T" to do sniper mode for arty, its still locked as  using CTRL in TD. Any updates for this ?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.