Jump to content

Depot remains empty and crew return does not work properly

Recommended Posts

Since I installed the new updates of the modpack, the Stock tab of my Depot is completely empty, no equipment, no directives, nothing (screenshot 1). If I go to a tank and try to mount equipment there, it shows that i actually have some in the Depot, so, the equipment and directives are not gone (screenshot 2). I also tried running the game in safe mode, and Depot is normal then (screenshot 3).

Battles themselves run normal, no problem there. But it's kind of a pain to not be able to sell stuff from the Depot. *edit* Not sure if the same thing is causing it, but actually there is one problem with battles. When they are done, the game gets stuck on "Exiting battle" *edit*

I also tried installing previous versions of the modpack (both 01 and 02.0), but that didn't change anything, Depot was still empty. Same with reinstalling the latest version (02.1) with all the checkboxes for deleting cache and all that stuff (first 4 boxes in the installer) like recommended.

I ran the check and repair in the launcher and it showed no errors.





Edited by CyricPoL
Link to comment

I too have the empty depot. I removed some of the hangar mods but it's still the same. Everything fine in vanilla (safe mode)

The other hiccup is the crew return. It will only work, if I select an intermediate tank, and then go back to the tank first selected. [Puzzled]



Edited by Wolf533
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.