Jump to content

Continual Connecting to Server


Recommended Posts

I downloaded and installed the #14 Mod Pak Update and now when logging in, I get to the login screen to connect to the server. I set it to Auto Login, but at that point it is stays trying to connect.  I didn't have time to troubleshoot Tuesday.  I came back the next day and #15 was distributed.  I downloaded and installed that and the same issue appears.  I read the forum and ran the game check/repair, once that completed I'm still stuck connecting. I'm attaching my log files as requested.  The only thing that changed was that I added Malwarebytes.  I've uninstalled MWB and reinstalled the Mod Pak and that didn't work.  I reinstalled MWB and added the entire WOT Folder into Malwarebytes safe apps section and then reinstalled the Mod Pak and it still didn't work?

Aslains_WoT_Logs.zip

Link to post
  • Administrator

I see nothing suspicious in your logs, .inf log is missing so I cannot check it on my pc. I'm pretty the problem is only on your computer. Have you installed it as admin as played as admin as well?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.