Jump to content

RPF on AutoSpy minimap not consistent with position of real RPF

Recommended Posts


installed 10.7.1 #2, and found that on AutoSpy minimap the RPF pizza slice sin't consistent with RPF on the OSD. Tried deactivating and reactivating it, with no different outcome.

Re-installed the whole thing and still the same result.

Also, the RPF indidcator on the OSD is the standard one, I had chosen the one with the red triangle.

Fwiw, the correct target position is the one on the OSD, so the minimap must have smoked something wrong.

Picture and logs attached




Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.