Jump to content

Installer too large on 4K HD TV as monitor.

Recommended Posts

Great work Aslain, small glitch iis on a 4k Monitor the "next" button is non viewable in installer as it would be on normal PC monitor. I was wondering if your installer can be set you change size like windows can? or made a bit shorter so I don't have to double tab twice hoping it works.

Link to comment

Are you able to increase the Scaling in the Display settings (under 'Change the size of text, apps, and other items') for the monitor when running the installer and then revert once installation is complete? Sorry but don't have similar monitor so your 4k monitor may already have this set to highest possible value.

Edited by snapperhead
Link to comment

Tried that, and lower resolution but no joy. Sometimes I can barely see the option buttons at the bottom if I move the installer window to the very top before opening into options check area. 


Like I mentioned I memorized the double tab but if I click anywhere I shouldn't I have to restart from the beginning. 


Thanks for the help.... appreciated

Link to comment
  • Moderator

It's probably still the scaling that is causing issues.


Right click on the modpack itself, go to properties, compatibility and there you can tell it to ignore the scaling or something to that extend.


(Alternatively, you can press TAB, which should end up cycling the active thing to the Next button and press Enter to go next page)

Link to comment
16 hours ago, WolfWiz said:

Tried that, and lower resolution but no joy.

You need to use a higher resolution, not a lower one. Using a TV as a monitor can be problematic, but that's usually with older models. Since you're using a 4K TV the default resolution, 3840 × 2160, should be more than high enough to work just fine. However, depending on the size of the screen it's not uncommon for people to find that a resolution that high actually makes things too small and the instinct is to lower the resolution. This may be your situation, but you don't want to do that. Double check Settings->Display to make sure you're using the recommended resolution, then from there if things are too small use scaling too make everything larger and basically simulate a lower res, or use text-only scaling to make only text larger while keeping the same amount of screen real estate.

Link to comment
  • 1 month later...

Thanks for ideas, but no joy... I have a lot of decades in IT... I have tried everything, I am destine for double tap  tab, then enter I guess... 🤣 Lucky I started with DOS and remember commands 🙄😝

Edited by WolfWiz
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.