Jump to content

aslains_installer_options.inf not being created

Recommended Posts

I have recently realized whenever I update my modpack, a new INF file is not being created. I have an old copy of the INF file saved outside of the game folder which I use regularly with the LOADINF program, but there are several changes I have to make each time. When I update the modpack via LOADINF, the same INF file is left sitting in ..\World_of_Tanks_NA\Aslain_Modpack untouched since its initial creation. I have tried renaming the existing INF file _Aslains_Installer_Options.old and updating, no INF file is created upon installation.


I have also tried unistalling the modpack entirely and re-installing anew, no INF file is created at all.


what's going on?



Screenshot 2022-07-30 110209.png

Edited by TheDude_Abides
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.