Jump to content

FPS limiter mod not working

Go to solution Solved by Aslain,

Recommended Posts

Hi Aslain,


thanks for a great mod pack. As a long time user (one time donater 🙂), been really happy with your mod bundle packaging and can´t play the game without.


Recently I noticed that the FPS limiter was not working anymore and after some debugging I found out that the engine_config.xml file is somehow overwritten when starting the game for the first time after installing the mod pack. I suspect that maybe the sound mods, that are running some modifications during first startup after mod pack installation, are using the same file and it collisions with the modifications of the FPS limiter mod maxFrameRate value changes in it. Is there something that could be done in the mod pack to handle this or any other way to make it smoother? At the moment it can be fixed by manually changing maxFrameRate back to limited value after first start.





Link to comment
  • Administrator
  • Solution

Looks like it's sound injector overwritting this xml. There is a number of sound mods using this type of installation. i.e. UT annouoncer male/female, some gun sounds and engine sounds. I cannot prevent this, either resign from such mods, or manually edit that xml. Maybe set fps limit in your gpu drivers/settings?


I will add different fps limiter in next modpack, maybe it will work better for you.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.