Jump to content


Go to solution Solved by Aslain,

Recommended Posts

Hi Aslain,


Something is wrong with the presentaion of allies/enemies on my minimap in comparison to my previous settings.

It is now featuring hp of all players with much bigger circles, and it is not my option in the modpack. I've already tried to enable/disable the setting with ALT key pressed with no difference.

Any idea about what is going wrong ?


Thanx !!!minimap 1.docxminimap settings.docx

Link to comment
  • Administrator
  • Solution

Are you sure it's a modpack HP circles not the game HP circles? WG added minimap HP circles couple years ago. You can disable it in the game options.


If problem persist :
Attach normal screenshots, png or jpg, not documents it's not safe and easy to handle.

Attach screenshots of your game settings.

Attach logs generated by the logs archiver as in guide from my signature link.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.