Jump to content

error in download

Recommended Posts

During my download of WOW Modpack I got a pop up prior to pack selection that said mudpack was designed for 6.10.0. I hit enter & it gave me the pack selection screen and I selected my mods. After install I got an error Exception EAccess violation in module Aslain address 03163E38. All else seemed Ok. Logged into game and no mods. I did a clean install of WOW and Aslain modpack with same result.  Help, I need some mods. Thanks in advance.

Edited by Yankee Raider
correct download message
Link to comment
28 minutes ago, Quaksen said:

Modpack is for, as it tells you.


The game has been updated for


Aslain is currently in the hospital, so won't be able to update yet.


You can try copy/pasting the contents of the folder into Others reported that worked fine.

So I copy the Aslain folder and paste to the WOW folder?

added 0 minutes later



Edited by Yankee Raider
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.