Jump to content
Sign in to follow this  
bubs79

crashng to desktop

Recommended Posts

hmm strange  ill try reinstalling  53 , strange , its working now lol  , very weird , only thing I changed lastnight was the ut announcer , but it worked ok , but this morning I just turned laptop on and tried to play ,   resorted back to normal ut announcer I use and works ok

Edited by bubs79

Share this post


Link to post
Share on other sites

Im having the same issue. Crashes every 2-3 games early in the battle. BIG PROBLEM DONT IGNORE IT

Share this post


Link to post
Share on other sites
40 minutes ago, Raptango said:

Im having the same issue. Crashes every 2-3 games early in the battle. BIG PROBLEM DONT IGNORE IT

 

And you didnt post logs so I cannot check you.

Share this post


Link to post
Share on other sites

since I changed back to the normal ut announcer (female)  ive had no crashes since

Share this post


Link to post
Share on other sites

Good, good, so that buddyx version was not working well for you even tho it was the latest one?

Share this post


Link to post
Share on other sites

yeh id say so , it was weird  it worked for one battle before I went to bed ,  woke up logged onto game and then it crashed  didn't even do anything inbetween, those pesky gremlins again lol

Share this post


Link to post
Share on other sites

Them gremlins again............ Sucks you had this problem, I use the female one and haven't had any issues since it was updated...

download.jpg

Edited by Davidinlv82

Share this post


Link to post
Share on other sites

installed version 55 and works fine again

Share this post


Link to post
Share on other sites
On 12/3/2016 at 1:48 PM, Raptango said:

Im having the same issue. Crashes every 2-3 games early in the battle. BIG PROBLEM DONT IGNORE IT

I'm going to go back to build 55 again and see if it solves the problem. Been crashing two and three times every game.

Share this post


Link to post
Share on other sites
13 hours ago, Raptango said:

I'm going to go back to build 55 again and see if it solves the problem. Been crashing two and three times every game.

I reinstalled Windows (and WOT) and the problem seems to have resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×