Jump to content

jhakonen

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

3 Neutral

About jhakonen

  • Rank
    Newbie

Profile Information

  • Server
    EU

Recent Profile Visitors

506 profile views
  1. Hi Balazzyo, I'll to try to release newer version of the mod later this week which would have the updated plugin.
  2. Hi Bavor, In case you still need the info, here's the config files that TessuMod uses (the part which is installed into the game): <WoT game folder>\res_mods\configs\tessu_mod\tessu_mod.ini <WoT game folder>\res_mods\configs\tessu_mod\tessu_mod_cache.ini Here's the config files that TessuMod TeamSpeak plugin uses: %APPDATA%\jhakonen.com\WOTTessuMod.ini %APPDATA%\alsoft.ini WOTTessuMod.ini contains settings which you can modify from TeamSpeak > Plugins > TessuMod Plugin > Settings. alsoft.ini is a global configuration file for OpenAL Soft, which the plugin uses to position and playback audio. I'm assuming that this was the one you were looking for? You can open this also from TeamSpeak > Plugins > TessuMod Plugin > Settings > Audio > Advanced Settings. The alsoft.ini file under "C:\Program Files\TeamSpeak 3 Client\plugins\tessumod_plugin" is not actually used at all, it is there so that the plugin can copy it to %APPDATA% in case it is not there yet.
  3. @Casey, @Sew Tessumod is fixed, shouldn't crash the game anymore. You can get the new version from http://forum.worldoftanks.eu/index.php?/topic/433614-/
  4. Sorry for late reply. Those messages are normal. The plugins logs all warnings originating from Qt library, even those that come from within TeamSpeak itself. On hindsight, I should hide them as they are just extra spam that I have no control upon. Thank you again :)
  5. Alright, got build environment up and running. And here's the updated plugin installer for TeamSpeak 3.1 beta: https://github.com/jhakonen/wot-teamspeak-mod/releases/download/ts-3.1-beta/tessumod.ts3_plugin ChrTok (or anyone else): Can you try it out and see if it works for you?
  6. Added an issue for this: https://github.com/jhakonen/wot-teamspeak-mod/issues/26 Have spend last 3 days setting up Vagrant build environment for this. So many issues from just switching from VS2013 compiler to VS2015.
  7. Hi ChrTok, Thanks for the heads up. I didn't even realize that there was a new version of TS coming up. I'll try to build another version of the plugin which would be compatible with 3.1.
  8. Hi, I just noticed that the modpack removes TessuMod's configuration files when you do the recommended clean install. I guess it makes sense. But, it likely comes as a suprise to people who use the TessuMod when all their current custom settings and player mappings disappear after modpack update. Is this really intentional? Is there something that can be done so this wouldn't happen? EDIT: The settings are stored to res_mods\configs\tessu_mod -directory.
  9. Thanks for getting this fixed. I can confirm that TessuMod installs now fine with 3.9.16.1 update. :)
  10. Hi Aslain, Thanks for including my mod :) Unfortunately however, the installer doesn't seem to install its files even though it is selected in the installer. I tried with 3.9.14 and 3.9.16 versions. Logs attached. Also reported by someone else in wotlabs: http://forum.wotlabs.net/index.php?/topic/13336-tessumod-teamspeak-integration-mod/#entry302726 _Aslain_logs.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.