Jump to content
Sign in to follow this  
Bavor

Clan/Player icons not visible

Recommended Posts

Icons are not showing up over players tanks, in the player panel, or when I press the TAB key.

 

They showed up with the same installer options in the previous version of the mod pack.  

 

I confirmed I have the icons in the Folders:

C:\Games\World_of_Tanks\res_mods\mods\shared_resources\xvm\res\clanicons\NA\clan

and in:

C:\Games\World_of_Tanks\res_mods\mods\shared_resources\xvm\res\clanicons\NA\nick

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

I reinstalled the mod pack with the exact same options using the LOADINF for Aslains Installer v2.5 and the _Aslains_Installer_Options.inf from the previous install where the icons were not showing up.  After the reinstall, the clan icons show up.  I saved a copy of the XVM config files and compare them and they are exactly the same.  I'm not sure what didn't install right the first time.  The XVM player stats worked fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.