Jump to content

Squad number displays strange character instead of number

Recommended Posts



I have installed all fonts from your "required_fonts_1.1" archive, but the squad number displayed on the OTM is still showing something like this "{|" instead of "1".


Apart from this character, I have no issue regarding fonts.

Do you still think I'm missing a font ? any idea which one could it be ?



Link to comment
  • 2 months later...



me again, with a different issue but still about platoon number on the OTM.


I have cleared the registry from XVM* fonts, cleared the XVM* files in Windows\fonts... but still no luck.


the issue is visible on the attached screenshot (black icon instead of the platoon number).


Any chance you have seen this issue and you know a quick fix ?


thanks :)


Link to comment

I saw a quick answer from you Aslain, then it disappeared...


anyway, I have removed the XVMSymbol.ttf and reinstalled with the mod and from the font package on the mod page (http://www.mediafire.com/download/611joxgx2cz4ggm/Aslains_ModPack_Fonts.zip)


but still the same. if it has something to do with this specific font, I can try one more time to remove it completely (registry and fonts folder), then restart the computer and reinstall the mod.

Link to comment

I uninstalled the font (XVMSymbol.ttf), nothing was left in the folder (checked in Dos) and in the registry, then I restarted the computer.


From there, I installed v4.2.34, I saw the font appearing in the Windows fonts folder and it seems properly installed as it is listed in the Fonts folder and in the registry.


but still the same "black" bug in game.


Any idea why ? Do you want my install config files ?

Link to comment
  • 1 month later...
Hi Aslain,
I'm back, I waited for 9.7 hoping it would fix this issue, but no luck.
I have reinstalled the game from scratch (also removed my "AppData\Roaming\Wargaming.net" folder), but this issue is still here.
Even updated my nVidia graphics drivers.
In the registry font "XVM Symbol (TrueType)" is pointing to "XVMSymbol_11.1.ttf"
Basically, I see a black square instead of the squad number on the OTM marker on the left.


Please find attached my logs files, I hope you'll find something.
Thank you





Link to comment
  • 2 weeks later...

hi Aslain,

I have installed latest mod, and the result is a bit weird. It looks like some mods are not installed at all.
It is all messed up: tanks icons are missing, OTM is vanilla, multiline tank caroussel is gone, auto login is missing...
some other things work like the xvm minimap, xvm stats, missions auto accept...
It is the first time something that weird happens with your mod, I have reinstalled twice just to be sure, but same result.
do you want my logs ? or have you seen the same already on your side ?
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.