Jump to content
Sign in to follow this  
Shaqyra

Autoaim Indicator+

Recommended Posts

Installed this mod with Aslain's mod pack but can't seem to get it to work. Anyone have any pointers? It appears not to have any dedicated key to turn it off and on and no matter if I leave it untouched or change the key nothing happens. Since it isn't working I'm not even sure I'm using it correctly so any help would be appreciated.

  • Downvote 1

Share this post


Link to post
Share on other sites

right clicking the mouse works for me assuming the target is close to the aiming reticle on your screen.  Look in Python.log for messages from auto-aim indicator to see if anything is happening.

Share this post


Link to post
Share on other sites

sorry but that doesn't help at all since I remapped my keyboard and mouse...right click for me backs my tank up....thx anyway on that. Look for Python. log where?  Its not in the res_mods/0.9.5/scripts/client/mods directory where the 3 autoaim files are.

Share this post


Link to post
Share on other sites

Got it to work...I don't know how but its working so I'm leaving things as they are.

Share this post


Link to post
Share on other sites

python.log is in world of tanks dir, no subdir. (as mentioned above)

 

 

default toggle key is "0" key on the numerical keypad. This can be changed by editing the "autoaim_indicator.json" file located in res_mods\0.9.5\scripts\client\mods\

 

If you remapped your keys/mouse the principle is still the same. In that, it is wherever you remapped right-click for the mouse that now activates it. Saying this does not help is just being annoying. If you have ability to remap things then you also know that it is now wherever you remapped it, stop wasting peoples time with rubbish.

Share this post


Link to post
Share on other sites

default toggle key is "0" key on the numerical keypad. This can be changed by editing the "autoaim_indicator.json" file located in res_mods\0.9.5\scripts\client\mods\

Actually, default toggle is is "none". There is no toggle key by default.

You'll need to change the key in the file mentioned in the quote.

The key codes needed are here:

http://www.soloviyko.com/faq/enable-large-minimap-for-those-of-you-who-would-like-the-option-of-a-large-minimap-by-pressing-e-g-left-ctrl/

(For example, Keypad 0 is keycode: 82.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.