Jump to content
Atlas3407

Critical errors crashes

Recommended Posts

Posted (edited)

Randomly, the game crash. I have a critical error message sometimes, some others times the game just close itself without any messages. Quite annoying. It is due to the mod, as I dont have any issues without it. I read a post from someone else who has the same issue, so the pic I have below is the one he took, as I though useless to take twice the same pic. If I did wrong, then I apologise. I know my game had serious issues by the past, but never this. Hope you can help me

Atlas3407.

2KsLWhp.png

 

Aslains_WoWs_Logs.zip

Edited by Atlas3407
  • Upvote 1

Share this post


Link to post
Share on other sites

Attach the logs not link to them ;)

 

There is a new WoWs patch in 2 days, who knows, maybe it will fix that crashing for you as well.

Share this post


Link to post
Share on other sites
Posted (edited)

Hello Aslain,

 

I would create another thread but this is the same issue I am having with a critical error with that same critical error window prompting me to restart or terminate. It is an unhandled exception error that only happens after installing the mod pack. If I uninstall or run in safe mode the game client is fine with no crashes. The crash occurs randomly between one to three battles in the game client. This started since 0.8.0 and each hotfix and the recent 0.8.1 has not resolved this. It has taken me long in troubleshooting to figure out the cause of the crash is the modpack. WG support officaly closed my ticket after our troubleshooting found it was the modpack was the issue.

 

Per my long testing, I have noticed the issue occurs only when I play in 4K. When playing in 1440k or lower resolution the crash does not happen with the modpack. I have attached the log report and my crash report.

 

I will add I played with the modpack prior to 0.8.0 in 4K with no issue. 

Aslains_WoWs_Logs.zip

 

Edited by Darth_Blackcat
deleted useless log

Share this post


Link to post
Share on other sites

Ok, btw. crash logs are for WG, it's useless to me.

Share this post


Link to post
Share on other sites
Posted (edited)

I will fix the logs then. What I did was click and drag, as specified on the site. Will try another way then, when back home. Sorry to bother you with the issue btw.

Sincerely

Atlas3407

Edit: Logs has been fixed. You can find them in my 1st message

Edited by Atlas3407

Share this post


Link to post
Share on other sites

After further testing, I have found the crash happens when using any mod in the screen panel section that uses side panels. So far duplicated with using side panels by Hakabase and BadoBEST.

 

If I lower the resolution below 4K the mods work fine.

Share this post


Link to post
Share on other sites

I can pass that to those authors but would need logs where you exclusively play with side panel only. I do play in 1440p and did not experience this so far.

Share this post


Link to post
Share on other sites

I passed it on to Haka, however he said he has no 4K enviroment to test it there.

 

edit: got new files from Haka to test, please overwrite the mod files with them: SidepanelV3#patch1.7z and let me know if this fixed your issue.

 

 

Share this post


Link to post
Share on other sites

Hi Aslain,

 

Installed Haka v3 side panel mod only and installed the update on top of it. So far no crash in 4K. I usually get a crash within the first few battles but after seven battles it is fine at the time of writing this. I will update if it appears again but looks to be fixed.

 

Also, I know 4K users is a very small percentage of those playing WoWs. If you need to verify if a mod works or not in 4K feel free to let me know. I can test it.

Share this post


Link to post
Share on other sites

Hi guys. As for me, issues has been fixed since 0.8.1.1#. Changed skin mod, from Anime skins by Compass Rose to the Kancolle skins (dont remember the author) and no more crashes

Share this post


Link to post
Share on other sites
3 hours ago, Atlas3407 said:

Hi guys. As for me, issues has been fixed since 0.8.1.1#. Changed skin mod, from Anime skins by Compass Rose to the Kancolle skins (dont remember the author) and no more crashes

Hmm, could you try to install them but without last 3 options: GER, JAP, RUS? Or try to remove them 1 by 1.

Share this post


Link to post
Share on other sites

I will try, but with the vpn speed issue I have, I cant promise anything. I cant afford to have a paid one, and Windscribe refresh monthly, so well. I'll try Aslain, but dont expect miracles

Share this post


Link to post
Share on other sites

It's not an issue, since modpack is holding that files on local folder, so once you download them they will stay there forever. Unless you are uninstalling the modpack or cleaning up it's cache folder.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.