Jump to content
Sign in to follow this  
iviv

Anyone kept an old 0.7.0 modpack lying around!

Recommended Posts

Seriously though, I don't even remember what mods there were available around that time, certainly not the wide selection we have now. Rainbow tank skins were used quite often though IIRC.

Share this post


Link to post
Share on other sites

So close, oldest pack on curse is for 0.7.3

Share this post


Link to post
Share on other sites

We can use contour icons at least, who knows maybe swfs will work there.... This is what I want to test tomorrow.

 

0.7.1.1 (2012-03-13)

- Support for mods (added res_mods)

 

It's gonna be chellenge to find mods for 7.0 

 

http://wot.djgappa.com/

Share this post


Link to post
Share on other sites
17 minutes ago, Grivyn said:

So close, oldest pack on curse is for 0.7.3

Actually, This one is 0.7.2

 

But yeah, I'll be interested to see what comes out of this. Especially given it's only going to be a week long event, I don't expect any serious level of work going into modpacks for it!

Share this post


Link to post
Share on other sites

Been looking around the web but cant seem to find wot tweaker v1.8 which corresponds with 0.7.0, biggest issue is going to be that this is pre res\mods folder

Share this post


Link to post
Share on other sites

Good news. XVM devs will release old version for WoT Classic, so I can use my old config there together with my icons.

Share this post


Link to post
Share on other sites

Added to download thread. Bear in mind that it's test version, haven't had a chance to test it yet.

Share this post


Link to post
Share on other sites

I found some stuff, but since i cannot login .. untested.

 

An old modpack (LegitimistaHUD) for 0.7.1 with OTM (old XVM) crosshairs, scope shadow remover.

 

Also v71+v7spg+v7dispersion.rar is n0rdis-timex-reloading-timer-crosshairs a bunch of scopes for arc/snipe/arty 

 

I included a paths.xml so you can throw the mods into \res_mods and dont need to overwrite \res. 

 

 

 

World_of_Tanks_Classic_mod.7z

Share this post


Link to post
Share on other sites

Current XVM for the Classic is bugged and not loading any markers from config files. I hope they will fix it somehow.

Share this post


Link to post
Share on other sites

In my modpack download thread.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.