Jump to content
Sign in to follow this  
tezra

Invisible Crew/Team Lists

Recommended Posts

Attached are images of the problems I am having. 1)my crews are invisible and the commander is pictured as my batchat commander for every tank. 2) I cannot see the team lists during battle. 3) my mini map becomes tiny and I'm unable to change the size.

 

My XVM stats are activated. I have done multiple integrity checks. The game runs fine on "safe mode" but I still do get heavy lag spikes that never used to happen...

 

 

These problems happened with the last patch as well. I'm sure its something I'm doing wrong/missing but I can't figure it out for the life of me. Thanks for the help.Aslains_WoT_Logs.zip

 

shot_006.thumb.jpg.58f43940ecec9a8d71bf9bee7743a4a0.jpgshot_005.thumb.jpg.24ac4a29b27749fc27c78ac4327ff18a.jpgshot_004.thumb.jpg.f06e23a630a50b97c9bc71b5965f2d40.jpg

Share this post


Link to post
Share on other sites

I was about to say you are missing xvm.log, but for some reason not all of you xvm/xfw stuff is loading on startup inside python.log, guess that explains missing xvm.log?

...
2019-06-12 14:53:28.517: INFO: [XFW] Loading mod: 'com.modxvm.xvm' FAILED: No module named xvm_main.python
2019-06-12 14:53:28.517: ERROR: Traceback (most recent call last):
2019-06-12 14:53:28.517: ERROR:   File "mods/xfw/python/xfw_loader.py", line 287, in xfw_mods_load
2019-06-12 14:53:28.517: ERROR: ImportError: No module named xvm_main.python
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.tankcarousel'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.squad'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.contacts'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.crew'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.integrity'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.autologin'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.profiler'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.profile'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.battle'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.limits'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.techtree'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.518: INFO: [XFW] Error with mod: 'com.modxvm.xvm.hotfix'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.519: INFO: [XFW] Error with mod: 'com.modxvm.xvm.hangar'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.519: INFO: [XFW] Error with mod: 'com.modxvm.xvm.sounds'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.519: INFO: [XFW] Error with mod: 'com.modxvm.xvm.export'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.519: INFO: [XFW] Error with mod: 'com.modxvm.xvm.battleresults'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.519: INFO: [XFW] Error with mod: 'com.modxvm.xvm.online'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.519: INFO: [XFW] Error with mod: 'com.modxvm.xvm.ping'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.519: INFO: [XFW] Error with mod: 'com.modxvm.xvm.equip'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.519: INFO: [XFW] Error with mod: 'com.modxvm.xvm.tooltips'. Dependency failed: 'com.modxvm.xvm'
2019-06-12 14:53:28.519: INFO: [XFW] Error with mod: 'com.modxvm.xvm.tooltips'. Dependency failed: 'com.modxvm.xvm.limits'
...

So safemode work... well you can try without xvm, just to see if its xvm related?

To me feels like somethings corrupted or blocked, xvmtoken or AV?

All i can suggest you is "clean slate" modpack reinstall (clear cache, all xvm cache, reset your tokens, install as admin, make sure your AV is not blocking stuff).

Until Aslain can look into it.

Share this post


Link to post
Share on other sites

@tezra

Yeah looks like something is missing hence the errors. Reinstall the modpack as admin (right click on installer and select as administrator). Check your antivir as well.

Share this post


Link to post
Share on other sites

@Ress @Aslain I ran as admin and I have the same problem. How would I go about resetting all XVM cache and tokens? When I install the modpack I used the recommended options to have a clean install. Maybe it is my AV, so would I turn it off? 

 

I really appreciate the help.

Share this post


Link to post
Share on other sites

@tezra In my opinion best way to delete all cache and stuff is Winkey+R  > %appdata%
or goto C:\Users\<user>\AppData\Roaming\Wargaming.net\WorldOfTanks
and delete everything inside WorldOfTanks folder except preferences.xml file (you can delete it, but it will reset all your settings ingame).

After that goto xvm site/settings and reset all activations/tokens and then start wot and try activating xvm again.

That's all there is about cache/token, but if you have issues with your pc or something else this might not help you at all.
Still worth a shot. :wink1:

Share this post


Link to post
Share on other sites

@Ress I tried that and it didn't work unfortunately. I really appreciate you trying though. Does this mean its my antivirus? I have Windows 10 using Norton. 

Share this post


Link to post
Share on other sites

@tezra Most of AV can be temporarily turned off,
if not then at least adding game to exclusion list is an option or checking blocked files.

At this point doubt you have issues with game or mods,
check your security stuff (antivirus, firewall).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.