Jump to content
wormstrand

getting some kind of error after modpak install

Recommended Posts

I have only been using this modpack for a while, and 2 days after a 4 months absence from home and WoT, I updated the client and the modpack and logged in.  When I did the ingame store and the premium shop and the link the to website store were all nonfunctional.  When I exited the game and used the Wargaming Game Center to verify the updates were complete i went back in and the same was happening. I tried the WgGC to repair and ended up in a constant loop of the WgGC not being able to dial out or something.  Many hours later I ended up having to actually do a complete clean install of Windows 10 and then World of Tanks.  So a clean software package with only driver updates and things like Razer Synapse and Corsair Link4 software were all that was added after Windows 10.  Then Wargaming Game Center and then WoT and then Aslains modpack.  logged in to the exact same thing but also now the advent page is blank and the missions page is blank.  Tried to repair WoT again and nothing (404) error again.  I uninstalled the Aslains modpack using the uninstall.exe in the modpack and no change.  I had to clean wipe the harddrive again and reinstall the WgGC and now WoT, first SD and checked the game and then HD and checked the game.  Everything is operating as normal but no modpack install.  I am about to try a 3rd time using the Aslains installer  Hopefully nothing goes wrong this time. 

Share this post


Link to post
Share on other sites

Very unlikely the modpack has anything to do with those pages not being able to open.

 

It's either temporary issue at WG's server, or you have some internet security software that blocks web access from the game.

Share this post


Link to post
Share on other sites

went through all of the minor security features, even turned them off.  After the W10 reinstall i made sure they were off, Defender and virus protection and firewalls, all are currently inactive 100%  I am not saying its the modpack, not yet.  I decided on installing a second copy of WoT and put the modpak there and see, that will conclusively establish if there ever was a modpack issue.   I ddi post the original message in case anyone had similar issues or knew of any

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.