Jump to content

give information about COMCTL32.dll to help solve the problem

Recommended Posts

hi :)

long story short:

my old windows broken and force me to install new windows.

then after new and freash installing and updating all drive and etc - i run the game without mod and it work right then i try to install mod and after that when i start the game it give me 2 time this error:



then game run but when i start battle it turn to this :unsure:













i try reinstall windows 2 time and game 3 time , also use 3 different update and can't understand what couse this <_<


any idea what thing want this file and what is probebly problem? :mellow:




ops  forget to add _Aslain_logs.zip and python.log - will do now


update 2:

look like my system trolling me  - because i forget to add log i install it for 5th time and this time every thing work without problem :huh:


try to reover the aslain_log hope that it have the error


the python.log  is make before and i think have log you want.



Link to comment



Try updating drivers, DirectX, DotNet, Visual C++, et.c.


i update my directx again with wot louncher 

- have microsoft visula C++ 2008 and 2010 ( what ver do i need?)

- also have .net framework 4.5.1 ( need update? )

- all driver up to last ver i find.

i'm thinking of downloading new windows for solving problem :(


Could not reproduce, I see you're using my recommended setup (mods I play with) these works for sure. Definitely local issue, also when I checked your logs, couldn't find anything suspicious.


there is no log ?!?!?! :huh:


do you know what is comctl32.dll that mod can't find it come from ( from driver,software windows or etc?)

where is it's place? can you give me a copy of your to let me put it in place? :)


if it's come with driver or software and can tell me i will try update to older ver to find out is it work or no. if it's windows i will go with new windows DVD then. :unsure:

Link to comment

I never said there is no log, I said, I did not found anything related to your issue.


Here is mine (Windows 7 64bit):  attachicon.gifDLL.ZIP

ops - sorry - mistake from my side reading :P

lucky i use the same windows :lol:

look like it solved at the moment ( if not trolling me again <_< )





Guess something went wrong in installing Windows. Using XP? 


Try this:





good old man xp ^_^

i use the fresh install but fail.


+look like link failed because it give me a list of link to all kind of thing that i know half of them but none specific connect to this error :unsure:


anyway at the moment in solve - but will report again after some days testing to see if it happen again or no





take back what i said

error come back after one restart :angry:


going to download new windows and write it later <_<

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.