Jump to content

Suspension "Characteristics" window is invisible

Recommended Posts

I'm having an issue when using the modpack where the "Characteristics" window for tank tracks/suspension appears to be invisible when attempting to open it on the research page. The window opens up properly for all other modules except suspension. An apparently invisible window appears (evidenced by the change in mouse cursor and inability to click on any other modules behind the "window". I can sort of find the edge of the window and drag it around the screen using the mouse cursor but can't actually see it.


The only mods I'm using from the modpack are XVM battle loading/player panels (no OTM), and a non-XVM animated sixth-sense icon. No garage mods are active, and I have confirmed that the issue goes away after uninstalling the modpack. I tried reinstalling the modpack, using different mod options, uninstalling and reinstalling the game, and repairing files. The only solution appears to be uninstalling the modpack. I think it may be an issue with one of the XVM config files.


Any help would be appreciated.






Link to comment

Trying this again, zip should now have the additional files. Screenshots attached as well. Hard to tell from the screenshots, but clicking on modules in the research window opens up the characteristics page with additional info for each module. This works on all modules except suspension (tried on multiple tanks). When hovering over modules, the cursor normally turns into a pointer so that you can click on them. When the invisible suspension window is opened, the cursor no longer changes when hovering over the other modules since it is blocked by the invisible window, and you can no longer interact with the other modules unless finding the edge of the invisible window and dragging it out of the way.


Example screenshots show the engine info that shows up when you hover over the module, and the window that pops up when you click. These are invisible for the suspension. I tried disabling browser hardware acceleration in game settings which didn't fix it either.






Link to comment
20 hours ago, Theolitius said:

for now delete this file

and start the game again, it should fix the issue.

i could also not click on the techtree, specifically in the middle of the screen.

This fixed it, thanks!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.