Jump to content

Still on Vanilla

Go to solution Solved by lightning,

Recommended Posts

I've just installed the latest mod and am still on Vanilla.As far as I can see the install looks no different to what it has been before

I've included screen shots of the mod pack install

Got no idea why,.never had this problem before





Link to comment
  • Moderator

pathfile looks correct, so unless you have multiple games installed it should work fine
but that would not make any sense since you see it is active in the garage

here it will explain how to get logs, please attach those maybe we will find some info there


Link to comment

Just tried to load a mod pack from someone else and it worked fine on first attempt.

Seems my PC and your mod pack have issues for some reason

I hope I find out why really prefer your mod pack


Link to comment
  • Solution

I may have found the problem. After a Windows restore I found that ( TPM 2 ) was turned off. It is now back on and looks like it may have fixed it.

Currently doing a fresh reinstall of game and  mod pack

Will let you know later  If that was the cause of the problem

  • Upvote 1
Link to comment

All working as it should now . That was the problem  ( TPM 2 ) was not enabled.

Only come across it by accident while checking Drivers etc were up to date  I noticed my PC was not compatible with Windows 11 when it previously was,run the Windows PC Health Check and there it was.

  • Upvote 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.