Jump to content

Loss of turret control in last game update and new modpack

Go to solution Solved by Theolitius,

Recommended Posts

  • Moderator
  • Solution
5 hours ago, DankoSlovak said:

I played several battles just now and in each, I could not control the tank's turret and there is no reticle.  I ran in safe mode also and could operate my turrets.  I have attached the log archive as required.  Thanks and cheers!   Danko

Aslains_WoT_Logs.zip 197.46 kB · 1 download

started with same config and do not have any issue.
noticed at the end of the installer you did not picked the "remove all previous installed mods", advice would be to select that and see if you keep having this issue.


  • Like 1
Link to comment

Thank you, I usually do that but must have deselected it.  I will respond with results.


20 hours ago, zavar said:

Do you have server reticle enabled? If so, some of those mods don't work well with it, try disabling server reticle in the client and see if it helps.

I do, so will try this also and report back.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.