Jump to content

File Missing on Match Loading

Recommended Posts



Just had my laptop upgraded with a new SSD and 24gigs of ram. Installed properly and updated my laptop and now It's running all fine. Installed WoT today and it ran fine. Until I installed your modpack again, never had problems with it before, not like this anyways.


What happens is that when a match is loading and you can see the MM setup, all the tanks etc. The loading stops at 95-100% ish and an error message occur:


[NO_REF_FILE] JSONxError: file is missing: res_mods/configs/xvm/Aslain/statisticsForm.xc

at method id: 3|)|/home/xvm/xvm-build-097/repo/src/xfw/src/actionscript/src;com/xfw:JSONxLoader.as:57]


I have tried to reinstall the modpack both just by running the .exe again and checking delete cache for aslain and wot etc. And deleting the modpack by hand in "Uninstal Programs". I have also reinstalled the game and it is still the same. The game works well without any mods.


I don't have permission to upload the Aslain_Log file, says it requires admin permission but I am obv the admin of my own computer, I have no idea why it does this.


Any help appriciated :)


Link to comment
  • Administrator

It's because of your computer, something related to system locales, but I never figured out why it happens, there is like few users who are getting this only so you know.... it's super rare. Maybe try to install on different computer then copy files to original one, I have no other solution for you.

Link to comment

Alas, I get a very similar error. I also had an SSD installed since my previous successful uses of Aslain's Awesome! mod.

My game fails to find C:\Games\World_of_Tanks\res_mods\configs\xvm\Aslain\minimapalt.xc


I have not tried updating drivers, etc. Just I guess the problem may be ssd-related, and not so entirely rare.

Link to comment

Log displays

ERROR: IOError: [Errno 13] Permission denied: 'res_mods/configs/xvm/Aslain/statisticForm.xc'

So clearly it's permission related. Have you tried:


-run WoT as an administrator

-Disable UAC (User Account Control)
-Disable firewall
-Disable antivirus

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.