Jump to content

Game insta freezes few seconds after startup

Recommended Posts

It is probably definitelly caused by your modpack, because when I open game without mods, it seems to work just fine. Reinstalled, unmarked zj reload, but still doesn't work.


/edit: Downloaded webium modpack, problem not occuring, but I still hope you can help me, I am more used to yours modpack.

Edited by Ameli1-cz
Link to comment

Then why other modpacks with identic mods work?


Are you really sure they are identical? 


Remember that there are they who make the mods and then 

there are sites and members who tweaks the mods or settings.


I know Aslain prefers XVM- nightlies, they could have some 

unknown effects on untested hardware/software setups. 


The only way is to individually test each mod and/or XVM-build 

to see whats the hickup. 

Link to comment

Will wait for another version, if it will fix it. This one does not work too. So I am sticking to Webium atm. I do not want to test each mod to see which does it. Throughout the versions I was still using same mods, and it worked, now it does not. Dunno where is problem, though the logs will tell you, cause I don't know what they mean, just saw big number of errors.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.