Jump to content

No part of the pack appears to work

Recommended Posts

It seems with the new update to WoT, a new folder was added to the res_mods folder named  The old folder with aslains installed is   I renamed the new folder to and then renamed the folder where aslains is installed from to and everything seems to work though I only ran 1 tier 2 match to test it.  Anyway, hope this helps you guys out.

  • Upvote 1
Link to comment
1 hour ago, SGarv said:

I have tried several different versions several different times, even went as far as re-installing WoT fresh, still no part of the pack appears in game. When installing, Im met with this warning even though I verified the file location. 




Ok so I can probably help with that but I first have a couple questions. Question 1 is if the modpack won't install to your WoT folder how is it that you have the required logs? That would indicate that you have already installed the modpack and in the WoT folder, Am I correct? Question 2 is can you seperate the 2 installation windows and take another screenshot?

Edited by Davidinlv82
Link to comment

I found it. There is a second res_mods folder that was created inside the original res-mods folder. I dont know why this happened, but copy paste the contents to the first folder fixed it. Thank you both for the time spent answering my question. all appears right with the world now.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.