Jump to content

Freeze then CTD

Recommended Posts

Hi Aslain,


I posted info on this issue where it was only happening on Ensk on north side but lately it has happened twice on Sacred Valley but this time was a little different. It loaded fine and I was playing along but when I went to aim at target it CTD. Again it also gave me a message that video driver had stopped working. I have tried running it vanilla and no problems, your mods w/o xvm and it still crashes. I eliminated all the usual suspects and no joy.



Link to comment



Has anyone else experiencing some totally weird disconnection for the game server?

Has happened to me now at least 3 time's on different tank/map.

Could this be XVM issue?

The servers are fine and my connection is fine. The game just frozen's and then I get disconnected.

I run pingplotter always and see that the server is responding and no packet loss/latency issue.




Seems like 

has the same issue. Sorry for double post.


Edited by Tankker76
same issue on other title
Link to comment

Just happened again on Ensk, North side, locked up as soon as timer ran out then CTD. Tried to re-enter game, locked up as soon as fully loaded. This is seventh or eighth game since installing v.24 No problems at all til now and this is exact duplicate of previously reported problem. As an aside frame rates still half what they are w/o modpack.





Link to comment

I've had 3 freezes this morning while waiting for start count down no changes to mod but did update to .24 this morniong

No CTD but tank wont move but still able to rotate turrent & fire for a short time until it completely locks up 

Have had this previously but random . Also noticed sometimes entering game up to 2 mins after its started at times 

Only way is to restart game

Link to comment

Froze and then crashed to desktop just as soon as map opened, timer still running- Once again Ensk on north. last 2 crashes were since I switched gunsights so maybe not that afterall. I don't think it is new autoaim since I have had same CTD without it also w/o xvm so I am stumped. Only thing I can report is that it is happening on 3 oldest maps (since last updated) so it maybe a WOT conflict setting it off



Edited by 6bits
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.