Jump to content
TheEye73

Reversed tank names

Recommended Posts

Since ver. 9.16.12 the tank names in the enemy team has displayed reversed...

 

Pretty annoying to look at.

shot_022.jpg

Share this post


Link to post
Share on other sites

I have never selected that in previous versions, so why would I do it now?!?
"If it ain't broken don't fix it!"

 

Guess I'll just uninstall and stick to xvm only - but thanks.

Edited by TheEye73

Share this post


Link to post
Share on other sites
1 hour ago, TheEye73 said:

I have never selected that in previous versions, so why would I do it now?!?
"If it ain't broken don't fix it!"

 

Guess I'll just uninstall and stick to xvm only - but thanks.

It's been like this for quite a few versions as far back as I can remember, If you are running xvm then select the box that corresponds to the xvm mirroring and it will fix that, 1 checked box will solve all that for you and it's not that much of a hassle........ SMDH

Share this post


Link to post
Share on other sites
4 hours ago, TheEye73 said:

I have never selected that in previous versions, so why would I do it now?!?
"If it ain't broken don't fix it!"

 

Guess I'll just uninstall and stick to xvm only - but thanks.

 

Man, just use this function.... It's there now, and stays there, because it has to be there, to maintain functionality.

  • Upvote 1

Share this post


Link to post
Share on other sites

Funny how some people would rather uninstall, instead of selecting the option that they forgot to select, lol...

 

Not all contours need to be mirrored and what not... that's why the option is there...

  • Upvote 1

Share this post


Link to post
Share on other sites

Yeah, thanks to this option people can install contour icons without installing XVM, it was requested badly. It's an upgrade to what was in the old times.

Share this post


Link to post
Share on other sites
Just now, Aslain said:

Yeah, thanks to this option people can install contour icons without installing XVM, it was requested badly. It's an upgrade to what was in the old times.

That too :)

Share this post


Link to post
Share on other sites
1 hour ago, Quaksen said:

Funny how some people would rather uninstall, instead of selecting the option that they forgot to select, lol...

 

Not all contours need to be mirrored and what not... that's why the option is there...

Funny how some people prove themselves so bright without knowing the facts...!

But I can't say, I'm surprised!

I didn't "forget" to select anything since I never selected/de-selected it in the first place!

Share this post


Link to post
Share on other sites

Yes, you forgot to select something.. and then proceeded to complain about reserved tank names.

 

We can't fix a problem that is on your end. ;)

 

And you're not helping, and just giving an attitude.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Quaksen said:

Yes, you forgot to select something.. and then proceeded to complain about reserved tank names.

 

We can't fix a problem that is on your end. ;)

 

And you're not helping, and just giving an attitude.

I didn't ask you to fix anything since you haven't developed anything!
Giving an attitude??!

What a shame, Aslain got morons like you in his forum!

 

Plonk!

Share this post


Link to post
Share on other sites

I'm a moron, huh?...

 

You said you didn't select anything... which is why you are getting the reserved names.

You need to select the proper option.. as Aslain also told you..

 

Did you post logs? Nope.

Did you do as you were told? Nope.

Did you attack those that help out in the forums? Yup.

 

Trash like you needs to get banned.

  • Upvote 4

Share this post


Link to post
Share on other sites
On 10/20/2016 at 6:26 PM, Quaksen said:

And did you select the proper option:

ifHIAkR.png

 

Thank you for this. I've just been living with it and finally decided not to be lazy and search what was causing it. :)

 

  • Upvote 1

Share this post


Link to post
Share on other sites
10 minutes ago, stylerod said:

 

Thank you for this. I've just been living with it and finally decided not to be lazy and search what was causing it. :)

 

Hehe :) Good to hear you have it sorted out now :)

Share this post


Link to post
Share on other sites

This problem still happens sometimes. It seems that it happened because my tank was destroyed and I started a new game and then XVM stopped working and tank names were reversed.

Share this post


Link to post
Share on other sites
27 minutes ago, Fuerte said:

This problem still happens sometimes. It seems that it happened because my tank was destroyed and I started a new game and then XVM stopped working and tank names were reversed.

Please attach log files, if you have an issue :)

Share this post


Link to post
Share on other sites

It only happens for me in Grand Battles... I thought I read a while ago that it was an XVM issue... is that still accurate?

Share this post


Link to post
Share on other sites
29 minutes ago, LionHeart said:

It only happens for me in Grand Battles... I thought I read a while ago that it was an XVM issue... is that still accurate?

It always happens in Grand Battles, but sometimes in normal Random Battles as well, if XVM stops working (all player colors are grey and tank names are in reverse). (my log was already gone as I had restarted WoT)

Edited by Fuerte

Share this post


Link to post
Share on other sites
8 hours ago, LionHeart said:

It only happens for me in Grand Battles... I thought I read a while ago that it was an XVM issue... is that still accurate?

 

Yes, XVM never suppored Grand Battles. It cannot be fixed.

  • Upvote 1

Share this post


Link to post
Share on other sites
10 hours ago, Aslain said:

 

Yes, XVM never suppored Grand Battles. It cannot be fixed.

Yes but why XVM is reversing the tank names in Grand Battles, if it does not support them?

Share this post


Link to post
Share on other sites

XVM is not reversing, it's WoT feature, all icons are mirrored on the enemy side, and the XVM has a feature to turn it off.

Share this post


Link to post
Share on other sites

It happened again, XVM stopped working, player names were gray, and enemy tank names were reversed. Map: Karelia. I don't see anything special in logs.

Aslains_WoT_Logs.zip

Edit #2: It happened again, so twice today.

Edited by Fuerte

Share this post


Link to post
Share on other sites
10 hours ago, Fuerte said:

It happened again, XVM stopped working, player names were gray, and enemy tank names were reversed. Map: Karelia. I don't see anything special in logs.

Aslains_WoT_Logs.zip

Edit #2: It happened again, so twice today.

I don't see anything suspicious in your logs either. Your issue doesn't make sense too, I see no reason for it to happen. 

Share this post


Link to post
Share on other sites

I will post screen shots next time in case you don't believe. :-)

Share this post


Link to post
Share on other sites

Here is a screen shot and relevant logs:

xvm.log:

2018-01-26 21:22:52: [XMQP] Connecting to xmqp1.modxvm.com
2018-01-26 21:22:52: [X:000] onLibLoaded: 
2018-01-26 21:22:58: [VM]    initialized
2018-01-26 21:22:58: [INFO]    HTTPS: /4.0/getStats/0a422de0-****-****-****-********b95f/508606341=50193,548708360=19729,522496906=54289,505082514=17665,503088792=3137,501276318=7937,513208996=57121,500342569=17665,508759211=5377,534997804=17473,511351727=9233,505449096=50961,525463860=58913,506946870=17473,502026167=9985,502787903=9505,503871808=17473,512944579=19217,533689295=8721,504602963=5681=1,531519188=19201,502477269=9233,528919768=9745,516399706=52561,505179742=19489,505644513=11521,501645157=9297,509005286=7425,507647605=3889,514788600=8449
2018-01-26 21:22:58: [VM] registered
2018-01-26 21:23:00: [INFO]    Time: 1765 ms, Size: 11544 (11544) bytes
2018-01-26 21:23:07: [X:001] WARNING: mod is not loaded: xvm_battle_classic.swf

python.log:

2018-01-26 21:22:51.832: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 567): Player's team not found.
2018-01-26 21:22:51.833: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 573): Player's vehicle ID not found.
2018-01-26 21:22:51.833: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 577): Uses slow player search by name
2018-01-26 21:22:51.982: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 567): Player's team not found.
2018-01-26 21:22:51.982: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 573): Player's vehicle ID not found.
2018-01-26 21:22:51.982: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 577): Uses slow player search by name
2018-01-26 21:22:51.982: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 567): Player's team not found.
2018-01-26 21:22:51.982: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 573): Player's vehicle ID not found.
2018-01-26 21:22:51.982: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 577): Uses slow player search by name
2018-01-26 21:22:51.983: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 567): Player's team not found.
2018-01-26 21:22:51.983: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 573): Player's vehicle ID not found.
2018-01-26 21:22:51.983: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 577): Uses slow player search by name
2018-01-26 21:22:52.003: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 567): Player's team not found.
2018-01-26 21:22:52.003: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 573): Player's vehicle ID not found.
2018-01-26 21:22:52.003: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 577): Uses slow player search by name
2018-01-26 21:22:52.040: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 567): Player's team not found.
2018-01-26 21:22:52.040: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 573): Player's vehicle ID not found.
2018-01-26 21:22:52.040: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 577): Uses slow player search by name
2018-01-26 21:22:52.047: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 567): Player's team not found.
2018-01-26 21:22:52.047: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 573): Player's vehicle ID not found.
2018-01-26 21:22:52.047: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 577): Uses slow player search by name
2018-01-26 21:22:52.167: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 567): Player's team not found.
2018-01-26 21:22:52.167: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 573): Player's vehicle ID not found.
2018-01-26 21:22:52.167: NOTICE: [NOTE] (scripts/client/gui/battle_control/arena_info/arena_dp.py, 577): Uses slow player search by name
2018-01-26 21:22:52.333: NOTICE: [NOTE] (scripts/client/game.py, 468): [SPACE] Loading space: spaces/13_erlenberg
2018-01-26 21:23:12.564: INFO: [Info] Screenshot saved - E:\Games\World_of_Tanks_EU\screenshots\shot_001.jpg
 

Reversed.JPG

Share this post


Link to post
Share on other sites

Every once in a while something like that happens to me too, XVM doesn't load for a specific battle, but it is up the next.  Usually just a temporary problem.  

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.