Jump to content

YasenCrasen not working anymore

Recommended Posts

  • Administrator

You should have attach logs with mods that gives you issues, not without them... I'm unable to check your issue properly...


At least tell precisely what options you have checked in YK branch.


edit: Installed same mods like you have in logs, + yasenkrasen and it worked fine.

Link to comment


I reinstaled YasenCrasen because I wanted to make Screenshots and properly log.zip, and now its working fine again... :-)

Dont know what happend that issue, but its solved.

Thank You for your help!

I love this ModPack!



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.