Jump to content

#6 - Application Error

Recommended Posts

I'm getting an error when I start the installer.


Correction: For download links #1 & #2 I get an error.  For download link #4 the modpak installs.



Edited by zavar
Link to comment

Hello everyone.


When I download the modpack, the file gets suspended by the Windows defender. This is usual, so I unlock it and then it gets suspended by antivirus engine, which is not usual, so even when I unlock it with antivirus engine, the file doesn't load. It does nothing.


Is it just me? I tried downloading from all available mirrors.

Link to comment

SOLVED: Link #4 is working ! ! !

Good holidays!

Under W7, after many tries with 3 differents downloads, error message:

Aslains_WoT_Modpack_Installer_v. - Application Error
The application could not start correctly (0xc0000005). Clic OK to close the application. 

Edited by tankattack
SOLVED: Link #4 is working
Link to comment
  • Aslain locked this topic
This topic is now closed to further replies.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.