Jump to content

Recommended Posts

[EDIT] nvm... ah well, guess have to change modpacks.

Edited by Kramarz

Share this post


Link to post
Share on other sites

I tried to change to Solo's modpack with the same result. I think I'll reinstall the game....

Share this post


Link to post
Share on other sites
On 9/3/2019 at 6:51 AM, Kramarz said:

[EDIT] Never mind... it's not XVM carousel.

Yeah I tried that, no love either.

Share this post


Link to post
Share on other sites

So, new reasons:

 

- I uninstalled the game today

- after it I installed it via GameCenter

- then I downloaded the newest version oft the mod from official WoT mod hub and installed it

- I had the same problem again

 

I couldn't make a log.zip becouse I uninstalled the mod but didn't save the logs... :(

I've only screenshots from the problem (in hungarian):

shot_001.thumb.jpg.943f9f16577b4b910751222d7e820dae.jpg

 

shot_003.thumb.jpg.0a1c6f7049ecdb5bfdd9c41bccae3584.jpg

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.