Jump to content

a couple of issues. 1. Tanks type not showing up in battle. 2. clicking say a tank in the menu, goes through and selects the thing behind

Recommended Posts

I like to have what tank types are on both teams showing in game. heavy, light etc. (I'm speaking of the symbols. 3bars for heavy, triangle for TD etc.) This went away about 4 months ago. I tried everything. Including completely uninstalling the game, re-install from scratch. Nothing I do brings this back. I can see the user, and stats, but sometimes the whole thing disappears. If I unselect everying in game, then I get a normal display, but no tank type.  I don't know if it is possible, but when there are multiple conflicting ways of showing things, there should be some logic that prevents this.


The transparency thing is fairly new. Click on a different tank, and if there is a challenge beneath, it pops it up. Annoying, but  can live with it.


Now with this latest patch, I can no longer use the modpack at all. I can not select ammo, I can not select anything in the garage, like changing repair kit etc. I've had to remove the modpack.


Things seem to be getting very bad. Been playing all day stock.

Edited by Red_baron
Link to comment

Sorry, Here is the logs.

The short video clip shows me clicking on each of the small icons. Ammo etc. Nothing happens.

I see the transparency issue is resolved. No longer will clicking on a tank activate the box behind it. 🙂


I will try a round and see if the tank type icon is still gone and send a photo or video clip if still borked.


Link to comment

Okay, here is a screen shot of what I should be seeing from within the modpack installer. Then a short video clip of what I see in battle, both normal and with the tab key. Note, no tank type icon. Triangle etc.


So as you can see 2 major issues.

1. I just put a new turret on and I can not select ammo at all.

2. No icons for tank type.


I have to rename the mods directory to play for now.

Link to comment

So I found what you are referring to. YAY! That seems to have been it. For what it is worth, I never noticed a warning. Perhaps it should be in the installer right were the UI adjusts are as a warning? Anyhow.. The icons seem to be back too, at least with the tab key. I probably need to tweak my settings for the in game. Thanks much!


Will get you another installment to help you with your costs.

  • Upvote 1
Link to comment

Well I take it back. Still not getting what I need/used to get. I will post what I'm getting, and I will post second what I want. Please tell me what combination I need to get this.

See the tank icons in the 4913 image and how it is is now in the 7489 image? I can not seem to get it back with the icons showing for the life of me.


Thanks much.




Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.