Jump to content

Maybe a bug on v6.8.0 #00 (20-07-2017)

Recommended Posts

Initially the game was just stuck on the pre battle screen although I could hear the sound of engine, hydro, radar etc. But I could not see the in battle screen at all. Assumed there's something wrong with the game or the modpack so I uninstalled it (the modpack). I played 1 battle after uninstalling and it worked, but on the second one I tried the game stuck again on the pre battle screen. Installed back again the modpack and it worked ok. Now I am confused though. Is it Aslain, is it the game? I don't know but I ll keep testing. for as long as I can.


Link to comment
  • Administrator

I am on unstable internet connection for next 2-3 weeks and unable to log to port and play a battle but when watching a replay I got no issues with your mod setup.


Try to check game integrity via launcher then re-install the modpack.

Link to comment

I am also using the Dotted Green sights from Mankunianec. After their latest version for 0.6.8 patch of the game I started having the problem I mentioned above. So after some testing I ended up with Aslain's only installed and the problem was fixed. So it was not Aslains at least for the options I am using.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.