Jump to content

Cause of game crash found

Recommended Posts

I've pretty much had this problem from the beginning. I would get a "please wait" message or the game would just crash. It would happen every gaming session and I had not been able to find the reason why. system is stable, has plenty of grunt .. checked bandwidth and mods .. all to no avail. Then I stumbled across "page file size" .. had never heard of it .. had never set it .. it was the size that windows allocated when I built the PC. After increasing the page file size I have not had a single error .. not only that but I have increased the access speeds to all my drives. I do a lot of photography and i would always have a delay to see thumbnails of photos if there were a lot in a folder. Now it's instantaneous .. absolutely fantastic. So .. if, like me, your unaware of this setting, I suggest you have a quick look at what yours is set on and it may help stop errors and/or speed up your system.

Link to comment

System specs:

Case: Phanteks Enthoo Primo

Mobo: Asus Maximus viii Extreme Z170

CPU: I7 6700k at 4.6

CPU cooler: Corsair Hydro 110i

Ram: 16gb Team Group 3866mhz DDR4

GPU: Aus GTX980ti Matrix

Sound: Asus Essence STXii

HDD: "C" drive 1tb Samsung SSD (OS)

         "D" drive 1tb Samsung SSD (software)

         "E" drive 1tb Samsung SSD (storage)

surely 16 is enough ram?


Link to comment

Maybe I can...... Windows only allocates at the start a set number and is supposed to automatically adjust if you use a little more than it's set number, that set number is well to put it in simple terms a pretty modest number and no Quaksen is not RAM dependant, it actually uses your hard drive as if it was ram. But a user with enough knowledge can increase that number.  

Edited by Davidinlv82
Link to comment

I'm glad this worked for you :)


I've been working with computers for a long time and have a rather intimate knowledge of all Windows OS versions. If this fixed the issue for you, there's an underlying issue with your OS that you should look into. Newer Windows versions (Vista and onward) should properly set page file sizes.


I would be interested for you to try something - disable the page file on all HDs, restart computer, re-enable it (automatic size allocation by the OS) and restart. Now try if you get the same issue as before.

Link to comment

sorry I haven't been back to answer .. I'm using win10 pro x64. If I try and do what you say with disabling, it reverts back to the old settings ie bugger all page file size.  I have kept increasing the page file size until I've had no more errors. At present it is set at 1200mb initial and 16194mb maximum. I don't know what it is supposed to be on. I have the 16mb DDR4 ram at 3866mhz. What is the maximum? I have 1tb SSD drives and have set them all to this. It certainly speeds things up across the board.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.