Jump to content

Unsuitable version of the installed client detected" with WoT version 1.1

Recommended Posts

I keep getting an error when running Aslains (Latest version of Aslains), since the new WOT 1.1 update - "Unsuitable version of the installed client detected. Installer is intended for 1.1.0".  The Aslains mod pack runs, but when I launch WoT, it is as though I hadn't run Aslains at all.  None of the mods are there, and WoT runs in its natural state.  I'm not sure what the issue is, but from the message that is displayed, it is as though Aslains sees my WoT client by another version number.  This is my first time reporting issues on Aslains, so if I need to provide some additional info, please let me know what it is that you need and how to get it.

Link to comment

I actually tried to uninstall the client and clean my system out from traces of it, and then finally reinstalled the game, fresh.  I still get the same issue.  I found the information you requested and have included it.  Let me know what you think, or if there is some additional info that you need.  Thanks.





Link to comment
1 hour ago, PavLov777 said:

...or if there is some additional info that you need.

-Well you have wot client v.1.1.0 #967 that's good.

But for other logs you should have Aslains_WoT_Logs_Archiver.exe inside wot folder, run it,
it will create Aslains_WoT_Logs.zip file inside Aslains_Modpack folder.Post that .zip file

EDIT: If you managed to install/run Aslains Modpack, if not Archiever.exe should be created anyway, i believe.

How to report a bug or issue

Link to comment
  • Administrator

There is chance that the OP have the game installed in various places, the modpack was installed to old location, but version.xml is from new one.


Make sure you are installing to right place, don't let the installer guess it for you, because if you have more clients it will most likely point you to old one.

Link to comment

Thanks Aslain and Modder.  Aslain, you hit the nail on the head, or stepped on the landmine.  The issue is, that I have multiple hard drives with different images of the operating system.  I have WoT loaded on one of the other images and for some reason, when I ran Aslains, it was picking up the other drive and image of the client.  I hadn't updated that version of the WoT client, so Aslains was determining that the WoT client was the incorrect version.  Your comment related to ensuring that I was picking the right client to update made me realize that I needed to check what Aslains was pointing to.  Once the location was corrected, everything ran smoothly.  Thanks for your help.

Link to comment
  • Aslain locked this topic
This topic is now closed to further replies.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.