Jump to content

XVM not showing stats


Recommended Posts

  • Administrator
10 hours ago, sodajki said:

Hello after last micropatch, when i install newest version of XVM, it broke my game, i cant see crew members, and other stuff in garage.

 

Also :

make sure you have installed as an admin and playing the game as admin too.

- repair your game files via WGC

 

  • Upvote 1
Link to post
4 hours ago, Aslain said:

 

Also :

make sure you have installed as an admin and playing the game as admin too.

- repair your game files via WGC

 

That works! Thx a lot.

Link to post
Posted (edited)

Hello i cant see player stats in-game, anonym nickname is disabled, XVM status in garage is Active, and i use activate and prolong button on XVM activation website 

 

Edited by sodajki
Link to post
Posted (edited)

So, I completly clean up PC of Aslain modpack, WoT and WGGC via RevoUninstaler, Install WGGC and WoT again, set it on Run as administrator, then run aslain_Wot_modpack_installer also as administrator and install all my mods, then in XVM activation website i reset all previously activated tokens and then i activated XVM again, and now, finnaly, everything is working. Maybe this can help somebody.

 

(Sorry for my bad English, but i hope you understand it)

Edited by sodajki
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.