Jump to content

ISP TELSTRA (AUS) blocks Aslains downloads

Recommended Posts

Whenever a new update of WoT happens, I need to get the latest version of Aslains modpack.


Until recently, there has been no problems.  Then, a couple of months ago, my ISP, Telstra (Aus) has decided the following...


Malicious Content

We've blocked a website that may contain Malicious Content. The http://yabuilder.com site you've been blocked from visiting may contain viruses, trojans or spyware that can be harmful to your devices.


Tried to find a mirror site, but none are up to date for Aslain's WoT ModPack v9.20.1.2 #10, 

Edited by Quaksen
Link to comment
  • Moderator

There are 10 links. Surely you're not seeing that on all of them?


Which one did you see it on?


Downloads for World of Tanks

Aslain's WoT ModPack v9.20.1.3 #00 (~115 MB)

(beta version)

download link #1 [direct]

- download link #2 [direct]
- download link #3 [direct]

- download link #4 [direct]

- download link #5 [direct] (.torrent)



Link to comment
  • Moderator

You have another issue, if you're getting the above error message, for all 10 links.


That website isn't even mentioned on any of them... might be an ad on 5 of them, but not on the direct links. If you see that error on direct links - I suggest you scan your computer, right away, as you have some hijacker on your computer, changing all links, probably.

Try another browser also.

Link to comment
  • Moderator


All 4 are 0/65 detection for VirusTotal website. Nothing.


Where that YABUILDER site, has 3 flags on VirusTotal.


As I said - if you encounter that message, using one of the [direct] links - then you need to try another browser, or clean up that computer of yours.

Link to comment
  • Moderator

There are 4 mirrors + torrent.. here on the website. (I would NOT suggest downloading it from another website, unless you really trust that website.)


If NONE of them are working for you (That's 10 links total.. 5 with the ad page.. 5 with direct link without ad) then you have serious computer issues on your end.


Did you try all of them - and seeing the same message?? That makes no sense, at all.


I suggest you solve those local issues.

  • Like 1
Link to comment
  • Moderator


Are you getting the error on all of those?

Those are all direct links.. they don't go through anything that would contain a domain called "yabuilder"... don't know what to say beyond that.


If you get the exact same error, on 4 different mirrors - there's most likely something on your computer hijacking links somehow... can you download from other websites, or see the error there too?


Will just have to wait and see what Aslain says when he wakes up :)

Link to comment
  • Moderator
2 minutes ago, ctrla1tde1 said:

just downloaded the latest version... pretty sure its nothing to do with Telstra and most likely its your norton that is marking aslain site as phishing or some sort hence blocking it.

It's some sort of program or addon/extension, that is hijacking his clicks, trying to send him to a fishy place.. since he could right click, but not left click, that kinda supports that idea.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.