Jump to content

can't install modpack properly... reverts back to previous modpack "set up was unable to create a directory"

Recommended Posts

good day... i have installed yesterday modpack version # 02 everything went ok for a couple of installs... but then when installed it again for the nth time to change something... this occurs (aslainreport.jpg)... after downloading all the necessary things it happens when it extracts them... 

set up was unable to create user directory for some file i guess... then if you press ok... it'll say set up not completed and it'll just revert back to what was previously installed and close after... i thought it was just a bug... tried it a couple of time and the same thing happens... thought again that it is limited ton only #02 mod pack... but upon downloading #03... the error is still there...




Link to comment

don't know if this can help but i think it started yesterday with regards to my post on the chat box on my problem with damage panel/log mix-up posted on nov. 16, 2017 15:38... when you replied that damage panel is working on your end at 17:11... i checked it up... ran your mod pack even if the game is still running (it gave me a warning though but i just ignored it) because i want to check if it is indeed the damage log on the options and not damage panel... loaded up the installer (#02) and just cancelled it when i finished checking the problem... but after using the installer again because i want to change some settings... the error occurred up until you released #03... the error is still there...

Link to comment

@Aslain: as have posted yesterday (provided some screenshots too)... i have tried the following:

1st try (

1. unchecked "backup session stats cache file" (is this the right one to uncheck)... without wiping temporary directory
     failed (error is still there)

2.  unchecked "backup session stats cache file" and wiped temporary directory
     failed (error is still there)


3. tried using #02 and #03 with the backup unchecked and wiped temp. directory

     failed (error is still there)


and one more thing... the said temp folder in question is only created when extracting the mod pack... after the error and when it reverts back to its previous state... temp. folder created is also deleted...

Edited by hidetada
Link to comment

funny thing... i tried it again... this time i added "backup garage menu button settings" to unchecked status... the installation is a success... maybe it fixed my problem?...


additional: i also disabled the wot game center...

Edited by hidetada
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.